I cannot remove labels on a form

Need help? Please give a detailed explanation of your problem.
User avatar
Agalassi1792
AllPro Expert
Posts: 461
Joined: Tue Nov 18, 2014 12:42 pm
Website: apwt.bluezenith.com

I cannot remove labels on a form

Postby Agalassi1792 » Wed Jan 22, 2020 1:26 pm

Hello,

I still cannot remove labels on a form. I chatted with someone about this a few days ago.

Support Code: 2842-0

Sign up Box ID #24

I cannot modify this form in anyway whatsoever, because all I get is this error:

"Whoops! Please make sure the Dynamic Message contains letters, numbers, and basic punctuation only. [JAB04-999]"

This is what my dynamic message is... There should be no problem with this at all, and yet it continues to yell at me, all due to two exclamation points. "Thank you for being a Warrior for your Workplace! Check your inbox for next steps! "

I have been needing to remove the labels for a few days now in order for the form to display cleanly.

Please let me know about this.

Thanks.
User avatar
NoahBaldwin
Support Team
Posts: 57
Joined: Fri Jan 04, 2019 11:21 am
Website: www.allprowebtools.com

Re: I cannot remove labels on a form

Postby NoahBaldwin » Thu Jan 23, 2020 12:12 pm

This issue has been addressed - we appreciate your bringing this to our attention!

There was a space character at the end of your message that was causing a problem - there was nothing wrong with using exclamation points.

We have adjusted the system to remove spaces at the end of messages.
User avatar
Agalassi1792
AllPro Expert
Posts: 461
Joined: Tue Nov 18, 2014 12:42 pm
Website: apwt.bluezenith.com

Re: I cannot remove labels on a form

Postby Agalassi1792 » Thu Jan 23, 2020 4:39 pm

Okay great, thank you! I appreciate the help with this!




Return to “Help / How to use AllProWebTools”



Who is online

Users browsing this forum: No registered users and 3 guests

cron