images

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Jroy3547
Posts: 10
Joined: Thu May 03, 2018 11:47 am
Website: www.jessiroy.com

images

Postby Jroy3547 » Tue Dec 03, 2019 3:41 pm

I'm writing a blog post and when I go to insert an image there are no images available. I have put multiple images in my file. This issue has been going on for a week. I've already completely logged out of and back into APWT and shut down/re-started my device. I assumed the issue would be resolved over the weekend. Got back in to my blog post today and I'm still unable to add any images.
User avatar
Dave
Support Team
Posts: 643
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: images

Postby Dave » Tue Dec 03, 2019 4:22 pm

Thanks for contacting us about this issue. It appears that you have loaded a VERY large image called 59246.jpg which is 5,315 pixels wide by 5,315 pixels tall. This was preventing your image chooser from loading. We have removed the image and now your image chooser is working.

We recommend keeping all images under 2,000 pixels as a maximum height or width.
Jroy3547
Posts: 10
Joined: Thu May 03, 2018 11:47 am
Website: www.jessiroy.com

Re: images

Postby Jroy3547 » Thu Dec 05, 2019 1:42 pm

Thank you
It appears I just did it again.
Although I believe the image is only 940 x 788
Can you delete it for me please, it's titled night time.
Is there something else I need to do to stop this?
User avatar
Dave
Support Team
Posts: 643
Joined: Wed May 11, 2011 10:30 am
Website: www.allprowebtools.com
Contact:

Re: images

Postby Dave » Thu Dec 05, 2019 2:30 pm

I have found a number of images in your account that are very large or incomplete, here are just a few:

http://www.jessiroy.com/content/uploads/15148.jpg
http://www.jessiroy.com/content/uploads ... --Copy.jpg
http://www.jessiroy.com/content/uploads/2973302.jpg
http://www.jessiroy.com/content/uploads/night.jpg

I have removed http://www.jessiroy.com/content/uploads/night.jpg as this was causing your problem. It was 5,315 pixels by 5,315 pixels)

The file: http://www.jessiroy.com/content/uploads/night-time.png was the correct size.

If you are using these very large images in your email marketing to your clients, if they are viewing your emails from their smartphone, the image is probably taking a very long time to load and is likely using a lot of their data on their cellphone data plan. We recommend using images of no more than 600 pixels for emails and no more than 2,000 pixels if you are using them on a webpage.

Return to “Report a Bug”



Who is online

Users browsing this forum: No registered users and 1 guest

cron