Products not hiding correctly

We appreciate your feedback - please let us know how we can improve AllProWebTools.
User avatar
Agalassi1792
AllPro Expert
Posts: 431
Joined: Tue Nov 18, 2014 12:42 pm
Website: apwt.bluezenith.com

Products not hiding correctly

Postby Agalassi1792 » Tue May 14, 2019 3:25 pm

Hello,

So along with the release of 5.0, you introduced the ability for products to have a 'stop selling on' date. So this works for the most part. Right now, they are removed from the store listing, however they are still showing up in the sidebar. Can old events please also be removed from the sidebar automatically as well?

I have attached a screenshot, as I have manually privated the old events now, but here is a screenshot before I did that so you can see what's happening.

Thanks!
Attachments
Storepage.jpg
Storepage.jpg (156.83 KiB) Viewed 215 times
User avatar
NoahBaldwin
Support Team
Posts: 44
Joined: Fri Jan 04, 2019 11:21 am
Website: www.allprowebtools.com

Re: Products not hiding correctly

Postby NoahBaldwin » Thu May 16, 2019 8:19 am

Thank you for bringing this to our attention. This has been addressed. Can you verify?
User avatar
Agalassi1792
AllPro Expert
Posts: 431
Joined: Tue Nov 18, 2014 12:42 pm
Website: apwt.bluezenith.com

Re: Products not hiding correctly

Postby Agalassi1792 » Thu May 16, 2019 10:34 am

Hello,

Thanks for your help with this! From my end, it looks like this is now working correctly. I'll reply back if I see something different.

Thanks again!




Return to “Report a Bug”



Who is online

Users browsing this forum: No registered users and 4 guests