Facebook posts

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Post Reply
User avatar
Debbie34
Posts: 35
meble kuchenne Mikołów Knurów Czechowice-Dziedzice
Joined: Fri Apr 19, 2013 3:12 pm
Website: www.desiredreflections.com
Contact:

Facebook posts

Post by Debbie34 »

When posting links from my site to my Facebook status they do not show photo or populate the link they just sit in the status box. Every other site I try has worked fine. So I don't believe it is a Facebook issue.
IF i just put in http://www.desiredreflections.com it works just fine.. SO it seems that something changed because I could previously post. :?
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Facebook posts

Post by Paige »

I have just filed a bug report with Facebook about this issue, it appears to be on their end. I will let you know when they get back to me.
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Facebook posts

Post by Paige »

Debbie, just so you are aware I have been in touch with Facebook and they have replied saying they would look into the problem. I will let you know as soon as I know more
User avatar
Debbie34
Posts: 35
Joined: Fri Apr 19, 2013 3:12 pm
Website: www.desiredreflections.com
Contact:

Re: Facebook posts

Post by Debbie34 »

Not sure we are the same page please review document and call if necessary.
Attachments
Slide3.JPG
Slide3.JPG (42.57 KiB) Viewed 17614 times
Slide2.JPG
Slide2.JPG (49.37 KiB) Viewed 17614 times
Slide1.JPG
Slide1.JPG (60.47 KiB) Viewed 17614 times
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Facebook posts

Post by Paige »

Yes this is the problem I reported, it is currently happening to a lot of sites on the internet right now.
User avatar
Debbie34
Posts: 35
Joined: Fri Apr 19, 2013 3:12 pm
Website: www.desiredreflections.com
Contact:

Re: Facebook posts

Post by Debbie34 »

So you are saying Facebook has an issue with my only my page working? Because I have no problem with other links, only my page.
User avatar
Christine
Support Team
Support Team
Posts: 126
Joined: Mon Feb 27, 2012 11:12 pm

Re: Facebook posts

Post by Christine »

It is not on all sites, but we looked at facebooks recent bugs and found a lot of different people complaining about it recently.

To see the exact error Facebook is having with your site please reference this link: https://developers.facebook.com/tools/d ... f--a-1.asp

The exact error is: Error Linting URL: An internal error occurred while linting the URL.

We have done our research and the only resolved cases of this problem look similar to this: http://facebook.stackoverflow.com/quest ... this-error

All we can do at this point is submit a bug to Facebook, which we have done for you, and wait for them to reply.
User avatar
Debbie34
Posts: 35
Joined: Fri Apr 19, 2013 3:12 pm
Website: www.desiredreflections.com
Contact:

Re: Facebook posts

Post by Debbie34 »

It just seems odd :?: that I have no trouble with ANY OTHER links I post on Facebook except any from my page. I even tried a tiny url for my homepage and it doesn't work. Why would only my page do it and others do not. So the only way I can use a link is to make a tiny url and add a photo. Then the link will open and have a photo to represent the page. Such a hassle. :x
LyndaCB
Posts: 1
Joined: Sun Mar 25, 2012 1:24 pm

Re: Facebook posts

Post by LyndaCB »

Debbie,

I, too, have looked for an answer on this. I see TONS of people (not APWT) complaining about this error and Facebook hasn't provided anyone with an answer. I've found workarounds for those complaining about YouTube, but not for general links. No one seems to know why and it seems to have happened the same time it happened to yours (and this is not the first time this has happened with FB from the dates on the posts). It appears that they somehow just started working again mysteriously. I'm guessing that's what's going to happen this time too.

I know Paige is trying to get Facebook to look into it. But again, they don't appear to addressing this with anyone on the internet. It's not an APWT issue. It's an internal Facebook error. I did see one post that the guy thought it had to do with FB not liking one of his posts and from that point forward it seemed to give this error with all his posts like it wasn't clearing the error out at their end. But he couldn't get them to respond to him.

I just wanted to let you know you aren't being ignored.
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Facebook posts

Post by Paige »

This problem has been addressed, I tested out your site and it appeared how it supposed to on my Facebook. However it may take up to 48 hours to reach your Facebook account.
User avatar
Debbie34
Posts: 35
Joined: Fri Apr 19, 2013 3:12 pm
Website: www.desiredreflections.com
Contact:

Re: Facebook posts

Post by Debbie34 »

Thanks, it still seems that the pictures I get to choose from for thumbnail are blog photos not the page content photo...is this a facebook issue?
User avatar
Paige
Support Team
Support Team
Posts: 461
Joined: Fri Feb 24, 2012 3:41 am
Website: www.allprowebtools.com
Location: Fort Collins, CO
Contact:

Re: Facebook posts

Post by Paige »

Facebook analyzes the pictures on your site and chooses a selection that they think goes best and matched their criteria.
Post Reply