Web theme & pictures not loading properly

We appreciate your feedback - please let us know how we can improve AllProWebTools.
Post Reply
Clarissa3814
Posts: 38
meble kuchenne Mikołów Knurów Czechowice-Dziedzice
Joined: Sun Nov 10, 2019 1:11 pm
Website: www.parentweenconnection.com

Web theme & pictures not loading properly

Post by Clarissa3814 »

The current theme for my website is Artisan and seems to be installed properly and has been for some time.
Picture2.png
Picture2.png (148.46 KiB) Viewed 2233 times
However, it's not actually displaying that theme.
Picture2.png
Picture2.png (148.46 KiB) Viewed 2233 times
Also, pictures on numerous webpages are not displaying properly.
Picture4.png
Picture4.png (54.78 KiB) Viewed 2233 times
Picture5.png
Picture5.png (101.72 KiB) Viewed 2233 times
It's been like this for several days. I thought initially it might've been because I was working on this late at night & y'all might've been doing updates. But it's now 11:30AM ET on a Monday, and it's still like that.

Help!

Thanks!
Attachments
Picture3.png
Picture3.png (92.46 KiB) Viewed 2233 times
User avatar
Kayla326
Support Team
Support Team
Posts: 82
Joined: Wed May 27, 2020 11:29 am
Website: www.allprowebtools.com

Re: Web theme & pictures not loading properly

Post by Kayla326 »

Your background is set to load this image: https://www.parentweenconnection.com/content/uploads/Two-Happy-Girls-Color-Compressed-25-Space-on-top-1.png

As you requested in this forum post: https://www.allprowebtools.com/forum/viewtopic.php?f=3&p=11819

The image for https://www.parentweenconnection.com/content/uploads/Two-Happy-Girls-Color-Compressed-25-Space-on-top-1.png has been deleted of moved - this is why it is not showing on your website.

It is possible that other images have been moved or deleted by someone editing your website.

The following warning is posted on the images page:
Screenshot from 2023-02-06 12-49-25.png
Screenshot from 2023-02-06 12-49-25.png (60.93 KiB) Viewed 2230 times
Clarissa3814
Posts: 38
Joined: Sun Nov 10, 2019 1:11 pm
Website: www.parentweenconnection.com

Re: Web theme & pictures not loading properly

Post by Clarissa3814 »

I got the background image fixed - no need for extra support on that!
Post Reply