Search found 80 matches

by Scott3487
Fri May 20, 2022 11:02 am
Forum: Report a Bug
Topic: Sending Text Messages
Replies: 4
Views: 18

Re: Sending Text Messages

That information is reported by AllProWebTools in the first screenshot in the original post. Tag 6.
by Scott3487
Fri May 20, 2022 9:53 am
Forum: Report a Bug
Topic: Sending Text Messages
Replies: 4
Views: 18

Re: Sending Text Messages

Ok, however, that does not solve the main concern of AllProWebTools saying text messages was sent, but then also telling us we have sent 0 text messages, per the first screenshot.
by Scott3487
Fri May 20, 2022 9:19 am
Forum: Report a Bug
Topic: Sending Text Messages
Replies: 4
Views: 18

Sending Text Messages

We are trying to send text messages to a client's list. AllProWebTools tells us the text was successfully scheduled and sent, however, it also still tells us that we have not sent any messages. Please see this image. Screen Shot 2022-05-20 at 11.15.01 AM.png We have confirmed that we are sending to ...
by Scott3487
Thu Mar 03, 2022 1:02 pm
Forum: Report a Bug
Topic: Dictionary links adding automatically even to alternative text for images
Replies: 13
Views: 383

Re: Dictionary links adding automatically even to alternative text for images

We need to use "Lakeland Pressure Washing" as a dictionary term for proper grammar, but then that means we need to use "lakeland pressure washing" as an image text. Not propper grammar but fine I guess since it's not seen by anyone unless they are really looking. However then the confusion comes in ...
by Scott3487
Thu Mar 03, 2022 12:42 pm
Forum: Report a Bug
Topic: Dictionary links adding automatically even to alternative text for images
Replies: 13
Views: 383

Re: Dictionary links adding automatically even to alternative text for images

Dave, the problem we are having is with proper grammar. Beginning of sentences words should be capitalized, in the middle of a sentence, they should not be. Also, with nouns, we have an issue. "Lakeland pressure washing." Should be spelled with that capitalization no matter where it is used. We do n...
by Scott3487
Wed Aug 25, 2021 8:01 am
Forum: Report a Bug
Topic: Check all Button
Replies: 1
Views: 1528

Check all Button

This button does not select all clients under the client login permissions page. When I click on it, nothing happens.
by Scott3487
Wed Aug 25, 2021 8:00 am
Forum: Report a Bug
Topic: Auto Log Out
Replies: 4
Views: 2290

Re: Auto Log Out

My team and I are still being logged out randomly. Two of us were logged out while actively working in AllProWebTools over Zoom at 9:53.
by Scott3487
Sun Jul 18, 2021 7:50 pm
Forum: Report a Bug
Topic: Client Billing Account
Replies: 2
Views: 1667

Re: Client Billing Account

OK thank you. That's how I thought we originally set it up. Weird how it was saying billing to our account though.
by Scott3487
Fri Jul 16, 2021 9:34 am
Forum: Report a Bug
Topic: Client Billing Account
Replies: 2
Views: 1667

Client Billing Account

So this morning I changed one of our client accounts (install ID 3794) from billing our account to using their billing method on file. Their client CRM said they were billing our account and on the update payment screen, it said it was billing us again. I selected the take over payment button for th...
by Scott3487
Tue Jul 13, 2021 7:22 am
Forum: Help / How to use AllProWebTools
Topic: Way to add shopping cart section on a web page /Landing page
Replies: 3
Views: 1285

Re: Way to add shopping cart section on a web page /Landing page

So is there not a way for us to place the "shopping cart" on any additional page of a website? The goal being that we can limit the number of clicks it takes in a sales funnel for the customer to actually check out.
by Scott3487
Wed Jun 30, 2021 11:26 am
Forum: Report a Bug
Topic: Facebook Messenger Integration
Replies: 1
Views: 857

Facebook Messenger Integration

Today I noticed one of our client accounts has not received any Facebook Messages in about two months. I went to delete his integration and then relink it. When I did this I received this notification. Screen Shot 2021-06-30 at 12.46.43 PM.png I also went to Facebook and noticed that APWT is not lis...
by Scott3487
Sun May 23, 2021 6:49 pm
Forum: Report a Bug
Topic: Test Message campaign sending to incorrect number
Replies: 1
Views: 542

Test Message campaign sending to incorrect number

We have this contact who requested we send weekly text messages to a different number. Screen Shot 2021-05-23 at 8.45.01 PM.png We updated the number last week, however, when we sent our text again this week his number still received the text. When I click on his name it goes to his CRM contact whic...
by Scott3487
Tue May 18, 2021 6:37 pm
Forum: Report a Bug
Topic: Auto Log Out
Replies: 4
Views: 2290

Re: Auto Log Out

None of those scenarios were the case. I was only logged in on one computer and it was happening while I was actively working in the system. I haven't had the issue since that day though.
by Scott3487
Fri May 14, 2021 11:44 am
Forum: Report a Bug
Topic: Immediate Hang up when calling ONE of our contacts
Replies: 1
Views: 497

Immediate Hang up when calling ONE of our contacts

When we call one of our CRM records the call is immediately ended. We have tested this from multiple devices, we removed and then readded the number, and it only appears to be happening with this number. I can make calls to other contacts just fine through the APWT app and I can call this number jus...
by Scott3487
Thu May 06, 2021 7:35 am
Forum: Report a Bug
Topic: Auto Log Out
Replies: 4
Views: 2290

Auto Log Out

Over the past 2 days, AllProWebTools has been logging me out randomly with an auto log-out countdown clock at the bottom of the screen. This is while I am actively working in AllProWebTools.
by Scott3487
Mon Apr 26, 2021 11:13 am
Forum: Help / How to use AllProWebTools
Topic: Automated "Stop" Text Message
Replies: 1
Views: 1132

Automated "Stop" Text Message

How can I edit this text? Ours has a grammar issue, I do not see the text in our text messages list and I did not see anything about how to change it in any articles on AllProWebTools.
by Scott3487
Sun Apr 25, 2021 7:07 pm
Forum: Suggestions / Feature Requests
Topic: Google Ads Web Hook
Replies: 1
Views: 1174

Google Ads Web Hook

Google ads have released "Lead Form" extensions which are their version of Facebook "Lead Forms." Basically, a user can fill out a submission form right from a Google ad without ever having to go to a website. Currently, the only way to get these leads is to manually download them from Google's "ext...
by Scott3487
Mon Apr 12, 2021 2:40 pm
Forum: Help / How to use AllProWebTools
Topic: Sending Emails
Replies: 2
Views: 999

Re: Sending Emails

Thank you very much!
by Scott3487
Mon Apr 12, 2021 10:39 am
Forum: Help / How to use AllProWebTools
Topic: Accidental Update of Signed Contract
Replies: 2
Views: 1007

Accidental Update of Signed Contract

I accidentally made large updates to an already signed and enforced contract thinking I was on a generic "template" contract. Is there any way to revert my changes back to before my last set of changes and when signed, even though I hit save?
by Scott3487
Mon Apr 12, 2021 9:32 am
Forum: Help / How to use AllProWebTools
Topic: Sending Emails
Replies: 2
Views: 999

Sending Emails

One of my clients received too many spam reports for their bulk emails which means they can no longer send emails from AllProWebTools servers. They do have an active Gsuite subscription. Is there any way we can connect their Gsutie servers to APWT to send emails through those servers or do we need t...
by Scott3487
Sun Mar 21, 2021 8:58 pm
Forum: Report a Bug
Topic: Error When activating/dectivating users
Replies: 1
Views: 648

Error When activating/dectivating users

I am getting this error when activate or deactivate users. It happens once, when I try it a second time it works
Screen Shot 2021-03-21 at 10.56.28 PM.png
Screen Shot 2021-03-21 at 10.56.28 PM.png (204.63 KiB) Viewed 648 times
by Scott3487
Mon Mar 01, 2021 4:04 pm
Forum: Report a Bug
Topic: Marketing Campaign Names
Replies: 3
Views: 1634

Re: Marketing Campaign Names

I figured out this is because I was trying to use a - per the following example: "Leads Campaign - No Tasks" (didn't work), verses "Leads Campaign No Tasks" (worked)

Interestingly enough there is a "Lead Follow-Up Campaign" that does work.
by Scott3487
Mon Mar 01, 2021 3:59 pm
Forum: Report a Bug
Topic: Facebook Integration Remove Button
Replies: 1
Views: 1675

Facebook Integration Remove Button

I am not seeing the button to remove or disconnect a Facebook Integration In APWT.
Screen Shot 2021-03-01 at 4.56.48 PM.png
Screen Shot 2021-03-01 at 4.56.48 PM.png (140.73 KiB) Viewed 1675 times
by Scott3487
Mon Mar 01, 2021 3:57 pm
Forum: Report a Bug
Topic: Marketing Campaign Names
Replies: 3
Views: 1634

Re: Marketing Campaign Names

Yes, I make sure to click off and it still does not save.
by Scott3487
Mon Mar 01, 2021 11:02 am
Forum: Report a Bug
Topic: Marketing Campaign Names
Replies: 3
Views: 1634

Marketing Campaign Names

I am trying to update the Marketing Campaign names. I can click on them and change the name, however when I refresh the screen they do not save. There is no save button on the campaign list screen.
by Scott3487
Tue Feb 23, 2021 3:09 pm
Forum: Report a Bug
Topic: Incoming call Not Recorded
Replies: 0
Views: 5396

Incoming call Not Recorded

We had an incoming call to our business line that is integrated with AllProWebTools. There was no record of it saved in APWT, however, I have the record of it in Phone.com as shown below.
Screen Shot 2021-02-23 at 4.06.42 PM.png
Screen Shot 2021-02-23 at 4.06.42 PM.png (16.09 KiB) Viewed 5396 times
by Scott3487
Wed Feb 17, 2021 11:18 am
Forum: Report a Bug
Topic: Repeated Tasks
Replies: 2
Views: 976

Re: Repeated Tasks

Thank you, we will monitor that activity.
by Scott3487
Wed Feb 17, 2021 10:55 am
Forum: Report a Bug
Topic: Repeated Tasks
Replies: 2
Views: 976

Repeated Tasks

Screen Shot 2021-02-17 at 11.54.40 AM.png
Screen Shot 2021-02-17 at 11.54.40 AM.png (77.61 KiB) Viewed 975 times
We are noticing an issue where a created task is being duplicated by the system numerous times. I have seen this 3 times now. I will update this post with more screenshots as I continue to see the issue if necessary.
by Scott3487
Sat Feb 13, 2021 5:08 pm
Forum: Report a Bug
Topic: Google Tag Input Box Looks Funky
Replies: 4
Views: 1524

Re: Google Tag Input Box Looks Funky

Thank you very much!
by Scott3487
Sat Feb 13, 2021 3:34 pm
Forum: Report a Bug
Topic: Paid Invoice System Email Not being Sent out
Replies: 2
Views: 914

Re: Paid Invoice System Email Not being Sent out

Thank you for the explanation, we will make the updates.

It would be nice to have a separate email that goes out just when any one time invoice is paid as we do not want people going to our next steps until they have paid.
by Scott3487
Sat Feb 13, 2021 3:33 pm
Forum: Report a Bug
Topic: Google Tag Input Box Looks Funky
Replies: 4
Views: 1524

Re: Google Tag Input Box Looks Funky

My original post was not about the tracking, my post was about the incorrect formatting of the appearance of that box compared to other client accounts. I would like to put the correct code in once it is fixed and saving changes.
by Scott3487
Fri Feb 12, 2021 12:27 pm
Forum: Report a Bug
Topic: Paid Invoice System Email Not being Sent out
Replies: 2
Views: 914

Paid Invoice System Email Not being Sent out

It looks like Our "System Email" for "Invoice Paid" is not being sent out after a non-recurring or non-membership invoice is paid for a one time invoice. Here are a couple of screenshots of email history for a couple of our clients that paid their invoice through the contract system. It looks like t...
by Scott3487
Wed Jan 27, 2021 4:59 pm
Forum: Report a Bug
Topic: Google Tag Input Box Looks Funky
Replies: 4
Views: 1524

Google Tag Input Box Looks Funky

This section looks weird across multiple computers, but it does just appear to be for this client whose support code is 4082

It also will not let me update this information.
Screen Shot 2021-01-27 at 5.56.58 PM.png
Screen Shot 2021-01-27 at 5.56.58 PM.png (28.01 KiB) Viewed 1524 times
by Scott3487
Tue Jan 26, 2021 8:16 am
Forum: Report a Bug
Topic: Auto Marketing Campaign text
Replies: 1
Views: 910

Auto Marketing Campaign text

We just received a lead and when a text went out via our automated marketing campaign, the system created a new user with no information other than the phone number, instead of sending to the original contact.

Please see the screenshots.
Screenshot (8).png
Screenshot (8).png (196.06 KiB) Viewed 910 times
Screenshot (9).png
Screenshot (9).png (667.2 KiB) Viewed 910 times
by Scott3487
Sat Jan 16, 2021 10:08 pm
Forum: Help / How to use AllProWebTools
Topic: Spam Signup box
Replies: 1
Views: 1377

Spam Signup box

One of our Clients is having the same person fill out their website signup box over and over. Is there a way we can block this person or is there some solution to prevent them from being able to access our client's website? https://c3770.allprowebtools-s1.com/console5.6/contact-management.php?id=299...
by Scott3487
Sat Jan 09, 2021 10:15 pm
Forum: Suggestions / Feature Requests
Topic: Account Manager Option For Memberships
Replies: 0
Views: 6550

Account Manager Option For Memberships

It would be great if we could have an account manager assigned when a client starts a membership. This could just be a dropdown on the membership settings page where we can select who the account manager would be.
by Scott3487
Sat Jan 09, 2021 4:23 pm
Forum: Help / How to use AllProWebTools
Topic: Estimate Order Short Code
Replies: 1
Views: 1038

Estimate Order Short Code

Is there a way for us to remove the "Order Estimate" short code from the "Order Estimate" System Email? We do not send out estimates and would like to just like to have the "view contract" in that "Order Estimate" email when we send contracts. When I attempt to edit the system email I see the short ...
by Scott3487
Sat Jan 09, 2021 2:05 pm
Forum: Help / How to use AllProWebTools
Topic: How to turn off "System" Emails
Replies: 3
Views: 2032

Re: How to turn off "System" Emails

It doesn't specifically say how to turn it off. So I am assuming I would just out the days to 0, but would like to verify this?
by Scott3487
Fri Jan 08, 2021 8:33 am
Forum: Help / How to use AllProWebTools
Topic: How to turn off "System" Emails
Replies: 3
Views: 2032

How to turn off "System" Emails

I would like to turn off the membership renewal email. How do I go about doing that?
by Scott3487
Wed Dec 30, 2020 8:15 am
Forum: Suggestions / Feature Requests
Topic: Client Billing Account Auto Renew
Replies: 0
Views: 6734

Client Billing Account Auto Renew

It would be great if in the client access billing portal, the renew/cancel a membership was an optional feature that we could turn off so members can't cancel without talking to my company first.
by Scott3487
Wed Dec 30, 2020 8:14 am
Forum: Suggestions / Feature Requests
Topic: Task Management
Replies: 0
Views: 6427

Task Management

It would be great, if tasks could have a check box and an option that either allows an owner or manager to mass select and delete OR assign individual tasks in bulk to a different user.
by Scott3487
Fri Aug 28, 2020 3:27 pm
Forum: Report a Bug
Topic: Error with Invoices attached to contracts
Replies: 3
Views: 2383

Error with Invoices attached to contracts

We are getting a delivery area error with invoices attached to contracts.
IMG_10181.png
IMG_10181.png (495.34 KiB) Viewed 2383 times
by Scott3487
Wed Aug 12, 2020 3:12 pm
Forum: Report a Bug
Topic: FB Message Not Posted
Replies: 4
Views: 2513

Re: FB Message Not Posted

Weird, we noticed a disconnect a few weeks ago with what must have been a Facebook update and had to reconnect quite a few of our pages. You could try that as we use this feature daily and haven't noticed any issues this week while using it 🤔
by Scott3487
Tue Aug 04, 2020 2:16 pm
Forum: Report a Bug
Topic: Console keeps signing out
Replies: 19
Views: 4783

Re: Console keeps signing out

ya - I have a team of 6 people logged in all day. SOme on Macs and some on PC - no problems this week with login.
by Scott3487
Thu Jul 30, 2020 5:50 pm
Forum: Report a Bug
Topic: User profile image showing on lead notification
Replies: 1
Views: 1171

User profile image showing on lead notification

One of our user's profile image is showing up in the timeline notifications for a new signup box lead.
Screen Shot 2020-07-30 at 7.37.08 PM.png
Screen Shot 2020-07-30 at 7.37.08 PM.png (36.19 KiB) Viewed 1171 times
by Scott3487
Wed Jul 29, 2020 10:12 am
Forum: Report a Bug
Topic: Multiple Timeline Notifications For Sent Estimates
Replies: 2
Views: 1411

Re: Multiple Timeline Notifications For Sent Estimates

1. I create an estimate 2. I create a contract in another tab 3. I return to estimate tab refresh to show the new contract 4. Send the estimate to the customer 5. Then I exit the estimate tab 6. I am not refreshing the screen, as it does that automatically. I am not pressing twice. First noticed thi...
by Scott3487
Wed Jul 29, 2020 7:58 am
Forum: Report a Bug
Topic: Multiple Timeline Notifications For Sent Estimates
Replies: 2
Views: 1411

Multiple Timeline Notifications For Sent Estimates

Please see the attached screenshots. We are getting multiple sent notifications in the timeline when sending estimates.
Screen Shot 2020-07-29 at 9.48.49 AM.png
Screen Shot 2020-07-29 at 9.48.49 AM.png (36.87 KiB) Viewed 1411 times
Screen Shot 2020-07-28 at 10.35.18 AM.png
Screen Shot 2020-07-28 at 10.35.18 AM.png (36.99 KiB) Viewed 1411 times
by Scott3487
Wed Jun 10, 2020 2:32 pm
Forum: Report a Bug
Topic: Google Calendar Integration not working since Updating to 5.5
Replies: 6
Views: 2605

Re: Google Calendar Integration not working since Updating to 5.5

We did all of the above and the appointments are still not showing up in the Google calendar.