Search found 34 matches

by Cthomas3487
Thu May 28, 2020 6:20 am
Forum: Report a Bug
Topic: Special Characters in Sign Up Boxes
Replies: 3
Views: 275

Re: Special Characters in Sign Up Boxes

We would like this to be available for our clients.
by Cthomas3487
Tue May 19, 2020 9:16 am
Forum: Suggestions / Feature Requests
Topic: A Survey like example
Replies: 0
Views: 766

A Survey like example

We are looking for a feature that has a survey like this example: https://www.themortgagefirm.com/get-started It would be nice to use the current survey option like this example The key here is though that we don't want it to reload the whole page every time an answer is submitted/selected, and we'v...
by Cthomas3487
Tue May 19, 2020 9:11 am
Forum: Report a Bug
Topic: Special Characters in Sign Up Boxes
Replies: 3
Views: 275

Special Characters in Sign Up Boxes

When filling out a sign up box,
the sign up box throws errors when any special characters are added to any of the inputs (except email)
by Cthomas3487
Tue May 19, 2020 7:46 am
Forum: Suggestions / Feature Requests
Topic: SOPs preview option
Replies: 1
Views: 465

SOPs preview option

Like webpages,
can we have a way to preview the SOP file and not have to view them in editor perspective in order to see them
by Cthomas3487
Tue May 19, 2020 7:44 am
Forum: Suggestions / Feature Requests
Topic: Numbering and bullet points line height
Replies: 0
Views: 756

Numbering and bullet points line height

For numbering format and bullet points formatting in TinyMCE,
can you add the option to toggle the line height so that the lines aren't squished together and hard to read?

Especially for SOPs since there is no way to view them and we have to rely on the editor perspective
by Cthomas3487
Tue May 19, 2020 7:36 am
Forum: Report a Bug
Topic: Special Characters in SOPs titles
Replies: 1
Views: 227

Special Characters in SOPs titles

All special characters get deleted if added in the title of the SOP when created
by Cthomas3487
Tue May 19, 2020 7:29 am
Forum: Report a Bug
Topic: Code in SOPs
Replies: 1
Views: 207

Code in SOPs

Every time I paste a code snippet in an SOP, it gets deleted once I save

I've even tried the "code" in Format>Code and I still get this issue
by Cthomas3487
Mon May 18, 2020 10:28 am
Forum: Suggestions / Feature Requests
Topic: Booking Feature not Calendar Product
Replies: 1
Views: 612

Booking Feature not Calendar Product

We would like to have a feature for allowing people to book appointments

Currently we have it set up through the calendar product however we want to have this feature without having to make it a product
by Cthomas3487
Fri May 15, 2020 6:35 am
Forum: Help / How to use AllProWebTools
Topic: How To Turn Off Invoicing Emails For A Product
Replies: 1
Views: 393

How To Turn Off Invoicing Emails For A Product

I've reviewed the following pages to stop invoicing emails https://www.allprowebtools.com/Invoicing/ https://www.allprowebtools.com/Invoices-WebTools-Common-Billing-Questions/ https://www.allprowebtools.com/Cancel/ However I couldn't find anything on stopping/turning off invoice emails for a product...
by Cthomas3487
Wed May 13, 2020 7:45 am
Forum: Suggestions / Feature Requests
Topic: SOPs Categories or Tags
Replies: 1
Views: 818

SOPs Categories or Tags

Within our company, we have multiple positions, which requires many different kinds of procedures It would be preferred, within an organization with one APWT account, that each person could access their specific SOPs given their position (similar to how we previously had our SOPs separated in google...
by Cthomas3487
Wed May 13, 2020 7:33 am
Forum: Help / How to use AllProWebTools
Topic: Changing email on account to receive forum replies
Replies: 5
Views: 852

Re: Changing email on account to receive forum replies

We went ahead and inputted my supervisor's password who also didn't really know what his password would be but tried the one password it could possibly be, which didn't work, I then sent a password reset due to not having a password created for this account since I login into this profile from withi...
by Cthomas3487
Wed May 13, 2020 7:26 am
Forum: Suggestions / Feature Requests
Topic: Mobile Drop Down Menu (not auto display)
Replies: 1
Views: 838

Mobile Drop Down Menu (not auto display)

We're looking for the mobile drop down menu to display the drop down menu options on mobile ONLY when the parent menu option is selected. We want this because this is what we think mobile users expect when navigating a mobile website. Examples of this include the following: " +THE MAGAZINE " in htt...
by Cthomas3487
Wed May 13, 2020 6:11 am
Forum: Help / How to use AllProWebTools
Topic: Webmail link not working
Replies: 6
Views: 920

Re: Webmail link not working

Yes I received confirmation earlier directly about the link working, it's working now,
thank you for the update
by Cthomas3487
Mon May 11, 2020 7:23 am
Forum: Help / How to use AllProWebTools
Topic: Question about merging contacts and buyers
Replies: 3
Views: 704

Re: Question about merging contacts and buyers

Turns out the question was just meant to be "What is required information across signup boxes or product purchases for the CRM to recognize a user."
by Cthomas3487
Mon May 11, 2020 7:16 am
Forum: Help / How to use AllProWebTools
Topic: Changing email on account to receive forum replies
Replies: 5
Views: 852

Re: Changing email on account to receive forum replies

Here is a screenshot of the user control panel > profile > edit account settings that is under my user
Capture.PNG
Capture.PNG (27.19 KiB) Viewed 838 times
by Cthomas3487
Fri May 08, 2020 11:08 am
Forum: Help / How to use AllProWebTools
Topic: Changing email on account to receive forum replies
Replies: 5
Views: 852

Changing email on account to receive forum replies

I was in my profile user control panel and I found that under "edit account settings" I found the email under my account is the email of the owner of the APWT account I sign into the forum from, therefore I don't get notifications of forum replies to my email, it goes only to his. Is there any way t...
by Cthomas3487
Fri May 08, 2020 10:23 am
Forum: Help / How to use AllProWebTools
Topic: Webmail link not working
Replies: 6
Views: 920

Re: Webmail link not working

The record does not show up due to the error I reported, the error that will not let me "Add" the record to the DNS records in APWT.
9207: Failed to parse request body, content-type must be application/json,
by Cthomas3487
Fri May 08, 2020 7:18 am
Forum: Help / How to use AllProWebTools
Topic: Webmail link not working
Replies: 6
Views: 920

Re: Webmail link not working

I added the record listed in your reply, however I get this error and it won't add:
9207: Failed to parse request body, content-type must be application/json
by Cthomas3487
Thu May 07, 2020 8:34 am
Forum: Help / How to use AllProWebTools
Topic: Webmail link not working
Replies: 6
Views: 920

Webmail link not working

I have created an email for this account in APWT, the SMTP settings are verified, same with the DNS. The domain is also already set up under their APWT account so all DNS records are accessible. I even added an MX record listed on https://www.allprowebtools.com/AllProWebTools-Email/ since it wasn't ...
by Cthomas3487
Wed May 06, 2020 1:25 pm
Forum: Help / How to use AllProWebTools
Topic: Login to Webmail via Phone email apps
Replies: 4
Views: 902

Re: Login to Webmail via Phone email apps

Thank you, yes https://www.allprowebtools.com/iPhone-Email-Settings-ios-12/ is what I needed most, however I don't see an android version, is there one available that I could find? I checked from the link you provided however I couldn't find examples to link android phone users mail apps to their we...
by Cthomas3487
Wed May 06, 2020 11:59 am
Forum: Help / How to use AllProWebTools
Topic: Login to Webmail via Phone email apps
Replies: 4
Views: 902

Login to Webmail via Phone email apps

Currently, we have clients interested in using webmail to access their APWT emails, however we don't have a document to provide them to help them set it up on their phones, specifically for using/accessing it on their mail apps on their phones (iphone, android, etc default email apps that allow acce...
by Cthomas3487
Wed May 06, 2020 10:58 am
Forum: Help / How to use AllProWebTools
Topic: Question about merging contacts and buyers
Replies: 3
Views: 704

Question about merging contacts and buyers

Currently we have a set up where we have leads fill out sign up boxes with their information for required reasons (like a waiver), Then it takes them to a calendar product to schedule their appointment, which as a product, requires them to create/sign in to their buyer account. My question is, can t...
by Cthomas3487
Wed Jan 15, 2020 9:02 am
Forum: Suggestions / Feature Requests
Topic: Notification/Feature of seeing multiple people tasked from one task
Replies: 0
Views: 2388

Notification/Feature of seeing multiple people tasked from one task

Scenario: My supervisor tasked me and my peer a task, however each of us receive the task not knowing that we both are tasked the same task due to the current format. Both of us start tackling the task without knowing the other is already working on it. This can lead to both team members doing the ...
by Cthomas3487
Wed Jan 15, 2020 8:29 am
Forum: Report a Bug
Topic: Shortcode not working in footer
Replies: 1
Views: 702

Shortcode not working in footer

#|-DisplayCopyright-|# Is a shortcode that automatically updates to the latest year , from my understanding, and it works, except when I put it in the footer of a website . I've tried adding this shortcode in its own <div> and in a <p> but still it only displays the text and not the year 2020 I've l...
by Cthomas3487
Thu Dec 05, 2019 10:50 am
Forum: Report a Bug
Topic: Facebook share image for landing pages is incorrect
Replies: 2
Views: 729

Re: Facebook share image for landing pages is incorrect

It's stating the properties
og:url,
og:type,
og:title,
og:image,
og:description,
fb:app_id are not listed, however all of them are listed except for fb:app and og:type. og:description is just blank


I'm assuming I should report this to facebook or?
by Cthomas3487
Thu Dec 05, 2019 10:02 am
Forum: Report a Bug
Topic: Facebook share image for landing pages is incorrect
Replies: 2
Views: 729

Facebook share image for landing pages is incorrect

When sharing any of our landing pages on facebook messenger, we get a white text image and a header saying "Web Server's Default Page" and then our website underneath. However this doesn't seem to occur on our other website pages. example pages: https://www.socialreachagency.com/mortgage-lp/ https:/...
by Cthomas3487
Tue Dec 03, 2019 10:31 am
Forum: Suggestions / Feature Requests
Topic: Blog image resizing to outer divs
Replies: 2
Views: 750

Blog image resizing to outer divs

When creating a blog post, we typically add images throughout the blog example https://www.socialreachagency.com/importance-of-landing-pages-for-small-businesses/ By using TinyMCE (the given APWT text editor for blog posts), I'm able to add images to the blog post, however the default image size is ...
by Cthomas3487
Tue Nov 05, 2019 11:26 am
Forum: Report a Bug
Topic: Invalid phone number accepted in sign up box
Replies: 1
Views: 574

Invalid phone number accepted in sign up box

I have a landing page with a sign up box that includes a phone number and email to execute a marketing campaign, However, one client was able to submit a phone number of "0" and it was accepted into the contact field making the text messages part of the marketing campaign rendered useless as the res...
by Cthomas3487
Tue Nov 05, 2019 8:57 am
Forum: Report a Bug
Topic: Default policy template pages header
Replies: 1
Views: 609

Default policy template pages header

Example page: https://www.vigilantmma.com/Privacy-Policy/ I would like to change the location of "Privacy Policy" header however it is inaccessible in the code viewer and not even visible in the TinyMCE interface/playground. My work around solution at the moment is to simply create a whole new page ...
by Cthomas3487
Thu Oct 24, 2019 12:14 pm
Forum: Suggestions / Feature Requests
Topic: Tags to differentiate multiple email accounts
Replies: 0
Views: 1553

Tags to differentiate multiple email accounts

I have 2 emails under my APWT account, one for general contact (Email 1) while the other is for contacting specifically about a product (Email 2) I want to be able to 1) Sort through my emails so I can prioritize the emails regarding the product first especially on my dashboard 2) I want to be able ...
by Cthomas3487
Thu Oct 03, 2019 8:14 am
Forum: Suggestions / Feature Requests
Topic: Removing specific author / author from blog posts
Replies: 1
Views: 482

Removing specific author / author from blog posts

I would like to request a feature for past/already created blog posts. I would like to be able to remove a specific author (example: a past employee) from previous blog posts, or I would like to be able to remove the author's option for blog posts altogether without having to go into each individual...
by Cthomas3487
Tue Sep 03, 2019 2:46 pm
Forum: Report a Bug
Topic: Random Blog Post widget not displaying
Replies: 1
Views: 505

Random Blog Post widget not displaying

#|-Random Blog Post|1|0-|#
This widget only displays the text "Random Blog Post| 1| 0-"
No blog posts show up
by Cthomas3487
Tue Sep 03, 2019 9:54 am
Forum: Suggestions / Feature Requests
Topic: Blog Post Widget Request
Replies: 1
Views: 509

Blog Post Widget Request

I was creating a section on a website to show the 3 most recent blog posts using this widget: #|-Recent Blog Post|3|0-|# But the desired result was for the blog posts to stack horizontally, not vertically as default in this widget. Is there anything I can do to make this happen or anything that can ...