Search found 182 matches

by Ssechrist2865
Tue Dec 19, 2023 8:17 am
Forum: Help / How to use AllProWebTools
Topic: Hosting of our Website
Replies: 0
Views: 1330

Hosting of our Website

We need to know who is hosting our current website. I was told through Network Solutions which has our domain name that the hosting is done through Cloudflare. I need to confirm this. We are getting a new website and we are in the end stages of development. The developers need to know how to access ...
by Ssechrist2865
Mon Nov 27, 2023 8:17 pm
Forum: Help / How to use AllProWebTools
Topic: Downloading All Contacts
Replies: 1
Views: 873

Downloading All Contacts

Hello,

How do I download all contacts to a CSV file rather than having to go to each and every single tag to download each name?

Thank you for all your help.
by Ssechrist2865
Mon Nov 27, 2023 8:15 pm
Forum: Help / How to use AllProWebTools
Topic: Cannot Insert a Photo on a Web Page
Replies: 1
Views: 1796

Cannot Insert a Photo on a Web Page

I am trying to insert a photo onto this webpage: https://www.brcdenver.com/New-Home-Specialist-
When I click on the photo icon, nothing happens.
What is causing this to not work?
Thank you for any help you can provide.
by Ssechrist2865
Fri Aug 18, 2023 9:49 am
Forum: Help / How to use AllProWebTools
Topic: Contacts Are Not Downloading
Replies: 1
Views: 644

Contacts Are Not Downloading

I am trying to download All Contacts. There is no Download button for this.
When I go to Affiliates as a Tag, I am trying to download the list. When I click on the Download button, there are no contacts to see.
Please help with this. See screenshots below.
Thank you.
by Ssechrist2865
Tue Aug 01, 2023 9:32 am
Forum: Help / How to use AllProWebTools
Topic: Cannot Revise or Update URL on a Web Page
Replies: 4
Views: 2252

Re: Cannot Revise or Update URL on a Web Page

It appears the issue has been fixed. It was not working yesterday but it is now.

Thank you!
by Ssechrist2865
Mon Jul 31, 2023 9:24 pm
Forum: Help / How to use AllProWebTools
Topic: Cannot Revise or Update URL on a Web Page
Replies: 4
Views: 2252

Re: Cannot Revise or Update URL on a Web Page

I am having trouble updating the URL on another page. Please see screenshots. It is the main tab on the website--not the subtab--even though they are labeled the same. See screenshot. The subtab already has the correct URL. The URL I need this page directed to is: https://www.newhomesource.com. Than...
by Ssechrist2865
Thu Jul 27, 2023 2:55 pm
Forum: Help / How to use AllProWebTools
Topic: Cannot Revise or Update URL on a Web Page
Replies: 4
Views: 2252

Cannot Revise or Update URL on a Web Page

Hello, I am trying to access a web page that will not open through the website. I am trying to update the URL for this webpage: ID #80 - Builder Panel Luncheon, and when I try to add a URL or page name, the system erases the information. The settings page will not allow me to revise the URL so that ...
by Ssechrist2865
Fri Jun 16, 2023 9:11 am
Forum: Help / How to use AllProWebTools
Topic: Membership Reminders Not Being Sent Out and Not Working
Replies: 0
Views: 1293

Membership Reminders Not Being Sent Out and Not Working

Hello, Membership reminder emails are no longer being sent out. See the following messages from the system: 6 hours [SYSTEM] - Email Invoice for Order - #3199 was sent to Mark Edwards (Axiom Realty Group Inc) 6 hours System wrote a note on Mark Edwards (Axiom Realty Group Inc) Memberships Real Estat...
by Ssechrist2865
Wed Jun 14, 2023 4:25 pm
Forum: Help / How to use AllProWebTools
Topic: Why Can't I Upload a Video?
Replies: 0
Views: 1556

Why Can't I Upload a Video?

Yes, this topic has been talked about already, but I am not satisfied with any of the answers I am receiving. I am trying to upload a video to my Images and Files folder so that I can link it to this month's Recording on our Members Page (see images attached). I keep getting an error that says the s...
by Ssechrist2865
Mon Jun 12, 2023 12:53 pm
Forum: Help / How to use AllProWebTools
Topic: Code DMK-1313
Replies: 2
Views: 417

Re: Code DMK-1313

Thank you. That's what I had assumed.
by Ssechrist2865
Mon Jun 12, 2023 10:16 am
Forum: Help / How to use AllProWebTools
Topic: Code DMK-1313
Replies: 2
Views: 417

Code DMK-1313

Good morning,

I have downloaded a spreadsheet for Accounting purposes to show who has paid and not paid. Some of the entries are showing a code of {DMK-1313} in the "Paid On" column. Can you tell me what this code means? See attached sheet as an example. Thank you.
by Ssechrist2865
Sun May 28, 2023 1:02 pm
Forum: Help / How to use AllProWebTools
Topic: Where To Find Block Template Library
Replies: 1
Views: 1436

Where To Find Block Template Library

Hello, Back in 2021 Chopper assisted me with how to use the block templates library, but it was not clearly stated where to find this. I went to the Grid and I also went to the widgets, and I cannot find this block templates library with the new version. Can you please assist me as to where to find ...
by Ssechrist2865
Thu May 18, 2023 8:17 am
Forum: Help / How to use AllProWebTools
Topic: Membership Directory Page 2 is Being Redirected to Events Page
Replies: 2
Views: 994

Membership Directory Page 2 is Being Redirected to Events Page

Hello,

When I click on Page 2 of the Member Directory on the website, I am directed to our Events Page. Instead of seeing more members, I am being directed to an Events Page. How do we fix this? I have attached screenshots.
by Ssechrist2865
Wed May 17, 2023 2:31 pm
Forum: Help / How to use AllProWebTools
Topic: Member Profiles
Replies: 4
Views: 3891

Re: Member Profiles

OK, everything seems to be working now. My other question is, why is there a new category on the left-hand side, which says" Lead ID?" When I click on this tab, it brings up two names: Liz Hyatt and Keli Jackel. Why do we need this category and what it is for? Why do only 2 people show up? We do not...
by Ssechrist2865
Tue May 16, 2023 6:53 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 1596

Re: Can not Upload an MP4 Video

I found that I can use the link from the file that is stored on my computer so that I don't have to upload it, and it does work. However, I would like to be able to upload the file and store it on AllProWebTools in the Images and Files. The problem seems to be that the file is too large and that is ...
by Ssechrist2865
Tue May 16, 2023 6:42 pm
Forum: Help / How to use AllProWebTools
Topic: Member Profiles
Replies: 4
Views: 3891

Member Profiles

Hello, The member profiles that were already in place with photos or logos and bios, no longer have the information in place. It's like all the information has been deleted. What we are now seeing on the left-hand side is a filter with member numbers and no names. Again, prior to the new version upd...
by Ssechrist2865
Mon May 15, 2023 2:44 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 1596

Re: Can not Upload an MP4 Video

I am trying to upload an MP4 file. The error message says the file exceeds the max allowed. I don't know how to trim back a recording. See attachments. I have never had an issue uploading MP4 files up until the new version went into effect a couple of months ago. Having these files uploaded to the "...
by Ssechrist2865
Thu May 11, 2023 12:57 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 1596

Re: Can not Upload an MP4 Video

I am not trying to upload a YouTube video. I understand how to do this and have had no trouble with this. I am trying to upload a video onto our private Members Only page as a link. See screenshot attached. Every month we have a guest speaker and we record the session. I upload the video to our Memb...
by Ssechrist2865
Wed May 10, 2023 3:14 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 1596

Can not Upload an MP4 Video

I am trying to upload an MP4 video, and AllProWebTools says it exceeds the amount of space. This never was a problem prior to this year. What can I do to get this video uploaded? Thank you for your help.
by Ssechrist2865
Fri Apr 28, 2023 3:31 pm
Forum: Help / How to use AllProWebTools
Topic: Replies sent to Email
Replies: 2
Views: 724

Re: Replies sent to Email

Thank you, Tommy. I understand. I appreciate your help. Have a great weekend!
by Ssechrist2865
Fri Apr 21, 2023 8:29 am
Forum: Help / How to use AllProWebTools
Topic: Replies sent to Email
Replies: 2
Views: 724

Replies sent to Email

Good morning,

How do I prevent any of our Forum Topics and replies from being sent to our email address? I don't want any follow-up replies sent to our email address, as other people can view this information. How do I prevent this from being sent to our emails?

Thank you.
by Ssechrist2865
Fri Apr 21, 2023 8:27 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 1681

Re: Members' Cards Being Charged Twice

Thank you for the follow-up.
by Ssechrist2865
Mon Apr 17, 2023 8:06 am
Forum: Help / How to use AllProWebTools
Topic: Membership Page Has a Wait Message
Replies: 4
Views: 939

Re: Membership Page Has a Wait Message

Thank you. Things are running more smoothly and I do not receive a "Wait" message.
by Ssechrist2865
Mon Apr 17, 2023 8:04 am
Forum: Help / How to use AllProWebTools
Topic: How to Restore a Deleted Contact
Replies: 2
Views: 669

Re: How to Restore a Deleted Contact

Thank you! This link worked and I was able to restore the contact. Will this same link work just for this particular account, or will this work for subsequent accounts when a contact is deleted?
by Ssechrist2865
Sun Apr 16, 2023 5:34 pm
Forum: Help / How to use AllProWebTools
Topic: How to Restore a Deleted Contact
Replies: 2
Views: 669

How to Restore a Deleted Contact

How do I restore a contact that was mistakenly deleted? Contact was deleted at approximately 5:30 p.m. Mountain Time on 4/16/23. The contact name is Rebecca Hansen with Guild Mortgage, Affiliate Membership. Thank you for your help.
by Ssechrist2865
Sat Apr 15, 2023 8:29 am
Forum: Help / How to use AllProWebTools
Topic: Web Page Keeps Adding Letters and Numbers to the URL
Replies: 4
Views: 7929

Re: Web Page Keeps Adding Letters and Numbers to the URL

I have gone in to try and open this page when I go to the website, and it will not open. There is an issue. I am even using a different browser. Please see attachment.

Thank you,
Susan
by Ssechrist2865
Sat Apr 15, 2023 8:28 am
Forum: Help / How to use AllProWebTools
Topic: Membership Page Has a Wait Message
Replies: 4
Views: 939

Re: Membership Page Has a Wait Message

Yes, you can delete those who have been inactive for over a year. I can't seem to go in and delete these, as I always get the "Wait" message. Hopefully, when you delete some of these I will no longer receive the "Wait" message. Thank you.
by Ssechrist2865
Fri Apr 14, 2023 7:49 pm
Forum: Help / How to use AllProWebTools
Topic: Membership Page Has a Wait Message
Replies: 4
Views: 939

Membership Page Has a Wait Message

I am trying to clean up the Membership Page, and every time I try to delete names, I get a "Wait" message. Then when I exit the page, I receive another error. Please see attachments. This is the only page I am having issues with. I need help with this. Thank you.
by Ssechrist2865
Fri Apr 14, 2023 7:37 pm
Forum: Help / How to use AllProWebTools
Topic: Web Page Keeps Adding Letters and Numbers to the URL
Replies: 4
Views: 7929

Web Page Keeps Adding Letters and Numbers to the URL

Our "Events" page isn't working. When I look at the settings and I edit the URL, the URL keeps adding letters and numbers to the page URL. How do I fix this? The page is not loading at all. See attachments.
by Ssechrist2865
Fri Apr 14, 2023 3:56 pm
Forum: Help / How to use AllProWebTools
Topic: Putting a Google Calendar on a Page
Replies: 1
Views: 610

Putting a Google Calendar on a Page

Is there a way for us to add a tab at the top of our website and have a Google calendar inserted onto a page? Thank you for any help you can provide.
by Ssechrist2865
Wed Apr 12, 2023 3:28 pm
Forum: Help / How to use AllProWebTools
Topic: The Same Message Was Repeated in Our Inbox
Replies: 0
Views: 4157

The Same Message Was Repeated in Our Inbox

Hello,

We received a message from someone who contacted us through our website. The message repeated itself 4 times and appeared in our inbox as the same message 4 times. why are the messages being repeated? See attachments. We need to get this fixed! Please help.

Thank you,
Susan
by Ssechrist2865
Wed Apr 12, 2023 3:24 pm
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 1681

Re: Members' Cards Being Charged Twice

I am having the same issue.

A member just joined yesterday for $55, and today his card was charged agagin for $55. See attachments.
Screenshot (525).png
Screenshot (525).png (160.37 KiB) Viewed 1648 times
Screenshot (526).png
Screenshot (526).png (160.19 KiB) Viewed 1648 times
What is going on? Please get this fixed.
by Ssechrist2865
Mon Apr 10, 2023 3:35 pm
Forum: Help / How to use AllProWebTools
Topic: People Cannot Pay for New Home Specialist Program & Make Payments
Replies: 2
Views: 1041

Re: People Cannot Pay for New Home Specialist Program & Make Payments

I guess I'm a little confused. None of our settings should change even if there has been a version upgrade to AllProWebTools. How do the settings automatically change???

Thank you,
Susan
by Ssechrist2865
Fri Apr 07, 2023 3:12 pm
Forum: Help / How to use AllProWebTools
Topic: People Cannot Pay for New Home Specialist Program & Make Payments
Replies: 2
Views: 1041

People Cannot Pay for New Home Specialist Program & Make Payments

Hello, I have someone who said he tried to pay his order online, and he gets an error that won't allow him to pay. See attachments. Something is happening with the invoicing. I have another person who tried to sign up for the New Home Specialist program, and she received the same type of error sayin...
by Ssechrist2865
Thu Apr 06, 2023 6:43 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 1681

Re: Members' Cards Being Charged Twice

Is there something I physially need to do on my end to implement this new version? Thank you.
by Ssechrist2865
Wed Apr 05, 2023 10:43 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 1681

Re: Members' Cards Being Charged Twice

I have just gotten off the phone with Authorize.net. They said everything is working fine on their end. They basically follow what the website tells Authorize.net what to do and talk to the host. They think something may be wrong with the shopping cart that might need to be updated or fixed. Can you...
by Ssechrist2865
Wed Apr 05, 2023 7:46 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 1681

Members' Cards Being Charged Twice

Good morning, I am reaching out to Authorize.net regarding this issue as well. Over the past 2 weeks or so when a member joins as a new or renewing member, their credit card is charged because that is the method they used, and then the very next day their credit card is once again charged for the sa...
by Ssechrist2865
Tue Mar 21, 2023 10:11 am
Forum: Help / How to use AllProWebTools
Topic: Receiving Copies of Orders
Replies: 2
Views: 855

Re: Receiving Copies of Orders

Thank you! I don't know how all of a sudden buttons get toggled to the "On" position. This should work now.
by Ssechrist2865
Fri Mar 17, 2023 12:45 pm
Forum: Help / How to use AllProWebTools
Topic: Receiving Copies of Orders
Replies: 2
Views: 855

Receiving Copies of Orders

Screenshot (498).png
Screenshot (498).png (147.83 KiB) Viewed 855 times
Hello,

Within the last couple of days I have been receiving copies of orders. This is something we have not been receiving in the past. Is there a setting I need to change or has there been an update with the system? See attached screenshot below.
by Ssechrist2865
Thu Mar 02, 2023 9:58 am
Forum: Help / How to use AllProWebTools
Topic: Needed to Return an Order Instead of Void an Order
Replies: 3
Views: 2251

Re: Needed to Return an Order Instead of Void an Order

The system will not allow me to change any options. I need to refund this order (return order). Since I voided the order, the system will not allow me to make any changes.
Attached is the screenshot. How do I reverse this? Thank you.
by Ssechrist2865
Thu Mar 02, 2023 5:00 am
Forum: Help / How to use AllProWebTools
Topic: Needed to Return an Order Instead of Void an Order
Replies: 3
Views: 2251

Needed to Return an Order Instead of Void an Order

Hello,

I intended to return an order rather than void it. How do I go back and fix this so I can return this order? See attached screenshot. Thank you.
by Ssechrist2865
Wed Mar 01, 2023 2:26 pm
Forum: Help / How to use AllProWebTools
Topic: How to Convert to Word Press
Replies: 1
Views: 266

How to Convert to Word Press

Hello,

We are looking at converting to Word Press. Dave had sent me a quick overview of what is required of our web developer to switch to Word Press on our website and I cannot locate this information. Can you quickly tell me what is required to convert? Thank you.
by Ssechrist2865
Tue Feb 21, 2023 9:08 pm
Forum: Help / How to use AllProWebTools
Topic: Link Not Working With Popup
Replies: 1
Views: 373

Link Not Working With Popup

Hello, We have a couple of people who tried to access our New Home Specialist Landing page through the popup (see attached). The landing page URL is: https://www.brcdenver.com/New-Home-Specialist/ If people go directly to this link, https://www.brcdenver.com/New-Home-Specialist/, it works and they c...
by Ssechrist2865
Sun Feb 12, 2023 1:04 am
Forum: Help / How to use AllProWebTools
Topic: Reports - Sales - Memberships Page
Replies: 3
Views: 1093

Re: Reports - Sales - Memberships Page

Yes, I am still experiencing this issue. I have tried going in on this page at different times. It still shows the same information--to Wait.
by Ssechrist2865
Wed Feb 01, 2023 9:17 am
Forum: Help / How to use AllProWebTools
Topic: Incorrect Address on Authorize.net Refund
Replies: 1
Views: 979

Incorrect Address on Authorize.net Refund

Hello, I issued a refund on my account due to a membership that was already paid. The address is listed incorrectly on this refund. The address is listed correctly on my contact information but appears as a bogus address on the refund. How do we correct the address on the actual refund notification?...
by Ssechrist2865
Wed Feb 01, 2023 9:14 am
Forum: Help / How to use AllProWebTools
Topic: Reports - Sales - Memberships Page
Replies: 3
Views: 1093

Reports - Sales - Memberships Page

Hello, When I try to access the Memberships Page (through the Reports - Sales - Memberships Page) the page is loading very, very slowly and takes 2 or 3 minutes load. I receive a message that says to "Wait for the Page to Load" or "Exit the Page." Why is this loading so slowly? See attachments. Than...
by Ssechrist2865
Tue Dec 13, 2022 12:51 pm
Forum: Help / How to use AllProWebTools
Topic: How to Save Logos and URLs in a Transactional Email
Replies: 4
Views: 1018

Re: How to Save Logos and URLs in a Transactional Email

Yes, the logos and links seem to be working now. Thank you for your help.