Search found 172 matches

by Ssechrist2865
Sun May 28, 2023 1:02 pm
Forum: Help / How to use AllProWebTools
Topic: Where To Find Block Template Library
Replies: 0
Views: 2

Where To Find Block Template Library

Hello, Back in 2021 Chopper assisted me with how to use the block templates library, but it was not clearly stated where to find this. I went to the Grid and I also went to the widgets, and I cannot find this block templates library with the new version. Can you please assist me as to where to find ...
by Ssechrist2865
Thu May 18, 2023 8:17 am
Forum: Help / How to use AllProWebTools
Topic: Membership Directory Page 2 is Being Redirected to Events Page
Replies: 2
Views: 8

Membership Directory Page 2 is Being Redirected to Events Page

Hello,

When I click on Page 2 of the Member Directory on the website, I am directed to our Events Page. Instead of seeing more members, I am being directed to an Events Page. How do we fix this? I have attached screenshots.
by Ssechrist2865
Wed May 17, 2023 2:31 pm
Forum: Help / How to use AllProWebTools
Topic: Member Profiles
Replies: 4
Views: 24

Re: Member Profiles

OK, everything seems to be working now. My other question is, why is there a new category on the left-hand side, which says" Lead ID?" When I click on this tab, it brings up two names: Liz Hyatt and Keli Jackel. Why do we need this category and what it is for? Why do only 2 people show up? We do not...
by Ssechrist2865
Tue May 16, 2023 6:53 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 62

Re: Can not Upload an MP4 Video

I found that I can use the link from the file that is stored on my computer so that I don't have to upload it, and it does work. However, I would like to be able to upload the file and store it on AllProWebTools in the Images and Files. The problem seems to be that the file is too large and that is ...
by Ssechrist2865
Tue May 16, 2023 6:42 pm
Forum: Help / How to use AllProWebTools
Topic: Member Profiles
Replies: 4
Views: 24

Member Profiles

Hello, The member profiles that were already in place with photos or logos and bios, no longer have the information in place. It's like all the information has been deleted. What we are now seeing on the left-hand side is a filter with member numbers and no names. Again, prior to the new version upd...
by Ssechrist2865
Mon May 15, 2023 2:44 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 62

Re: Can not Upload an MP4 Video

I am trying to upload an MP4 file. The error message says the file exceeds the max allowed. I don't know how to trim back a recording. See attachments. I have never had an issue uploading MP4 files up until the new version went into effect a couple of months ago. Having these files uploaded to the "...
by Ssechrist2865
Thu May 11, 2023 12:57 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 62

Re: Can not Upload an MP4 Video

I am not trying to upload a YouTube video. I understand how to do this and have had no trouble with this. I am trying to upload a video onto our private Members Only page as a link. See screenshot attached. Every month we have a guest speaker and we record the session. I upload the video to our Memb...
by Ssechrist2865
Wed May 10, 2023 3:14 pm
Forum: Help / How to use AllProWebTools
Topic: Can not Upload an MP4 Video
Replies: 6
Views: 62

Can not Upload an MP4 Video

I am trying to upload an MP4 video, and AllProWebTools says it exceeds the amount of space. This never was a problem prior to this year. What can I do to get this video uploaded? Thank you for your help.
by Ssechrist2865
Fri Apr 28, 2023 3:31 pm
Forum: Help / How to use AllProWebTools
Topic: Replies sent to Email
Replies: 2
Views: 54

Re: Replies sent to Email

Thank you, Tommy. I understand. I appreciate your help. Have a great weekend!
by Ssechrist2865
Fri Apr 21, 2023 8:29 am
Forum: Help / How to use AllProWebTools
Topic: Replies sent to Email
Replies: 2
Views: 54

Replies sent to Email

Good morning,

How do I prevent any of our Forum Topics and replies from being sent to our email address? I don't want any follow-up replies sent to our email address, as other people can view this information. How do I prevent this from being sent to our emails?

Thank you.
by Ssechrist2865
Fri Apr 21, 2023 8:27 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 88

Re: Members' Cards Being Charged Twice

Thank you for the follow-up.
by Ssechrist2865
Mon Apr 17, 2023 8:06 am
Forum: Help / How to use AllProWebTools
Topic: Membership Page Has a Wait Message
Replies: 4
Views: 23

Re: Membership Page Has a Wait Message

Thank you. Things are running more smoothly and I do not receive a "Wait" message.
by Ssechrist2865
Mon Apr 17, 2023 8:04 am
Forum: Help / How to use AllProWebTools
Topic: How to Restore a Deleted Contact
Replies: 2
Views: 22

Re: How to Restore a Deleted Contact

Thank you! This link worked and I was able to restore the contact. Will this same link work just for this particular account, or will this work for subsequent accounts when a contact is deleted?
by Ssechrist2865
Sun Apr 16, 2023 5:34 pm
Forum: Help / How to use AllProWebTools
Topic: How to Restore a Deleted Contact
Replies: 2
Views: 22

How to Restore a Deleted Contact

How do I restore a contact that was mistakenly deleted? Contact was deleted at approximately 5:30 p.m. Mountain Time on 4/16/23. The contact name is Rebecca Hansen with Guild Mortgage, Affiliate Membership. Thank you for your help.
by Ssechrist2865
Sat Apr 15, 2023 8:29 am
Forum: Help / How to use AllProWebTools
Topic: Web Page Keeps Adding Letters and Numbers to the URL
Replies: 4
Views: 33

Re: Web Page Keeps Adding Letters and Numbers to the URL

I have gone in to try and open this page when I go to the website, and it will not open. There is an issue. I am even using a different browser. Please see attachment.

Thank you,
Susan
by Ssechrist2865
Sat Apr 15, 2023 8:28 am
Forum: Help / How to use AllProWebTools
Topic: Membership Page Has a Wait Message
Replies: 4
Views: 23

Re: Membership Page Has a Wait Message

Yes, you can delete those who have been inactive for over a year. I can't seem to go in and delete these, as I always get the "Wait" message. Hopefully, when you delete some of these I will no longer receive the "Wait" message. Thank you.
by Ssechrist2865
Fri Apr 14, 2023 7:49 pm
Forum: Help / How to use AllProWebTools
Topic: Membership Page Has a Wait Message
Replies: 4
Views: 23

Membership Page Has a Wait Message

I am trying to clean up the Membership Page, and every time I try to delete names, I get a "Wait" message. Then when I exit the page, I receive another error. Please see attachments. This is the only page I am having issues with. I need help with this. Thank you.
by Ssechrist2865
Fri Apr 14, 2023 7:37 pm
Forum: Help / How to use AllProWebTools
Topic: Web Page Keeps Adding Letters and Numbers to the URL
Replies: 4
Views: 33

Web Page Keeps Adding Letters and Numbers to the URL

Our "Events" page isn't working. When I look at the settings and I edit the URL, the URL keeps adding letters and numbers to the page URL. How do I fix this? The page is not loading at all. See attachments.
by Ssechrist2865
Fri Apr 14, 2023 3:56 pm
Forum: Help / How to use AllProWebTools
Topic: Putting a Google Calendar on a Page
Replies: 1
Views: 15

Putting a Google Calendar on a Page

Is there a way for us to add a tab at the top of our website and have a Google calendar inserted onto a page? Thank you for any help you can provide.
by Ssechrist2865
Wed Apr 12, 2023 3:28 pm
Forum: Help / How to use AllProWebTools
Topic: The Same Message Was Repeated in Our Inbox
Replies: 0
Views: 63

The Same Message Was Repeated in Our Inbox

Hello,

We received a message from someone who contacted us through our website. The message repeated itself 4 times and appeared in our inbox as the same message 4 times. why are the messages being repeated? See attachments. We need to get this fixed! Please help.

Thank you,
Susan
by Ssechrist2865
Wed Apr 12, 2023 3:24 pm
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 88

Re: Members' Cards Being Charged Twice

I am having the same issue.

A member just joined yesterday for $55, and today his card was charged agagin for $55. See attachments.
Screenshot (526).png
Screenshot (526).png (160.19 KiB) Viewed 55 times
Screenshot (525).png
Screenshot (525).png (160.37 KiB) Viewed 55 times
What is going on? Please get this fixed.
by Ssechrist2865
Mon Apr 10, 2023 3:35 pm
Forum: Help / How to use AllProWebTools
Topic: People Cannot Pay for New Home Specialist Program & Make Payments
Replies: 2
Views: 19

Re: People Cannot Pay for New Home Specialist Program & Make Payments

I guess I'm a little confused. None of our settings should change even if there has been a version upgrade to AllProWebTools. How do the settings automatically change???

Thank you,
Susan
by Ssechrist2865
Fri Apr 07, 2023 3:12 pm
Forum: Help / How to use AllProWebTools
Topic: People Cannot Pay for New Home Specialist Program & Make Payments
Replies: 2
Views: 19

People Cannot Pay for New Home Specialist Program & Make Payments

Hello, I have someone who said he tried to pay his order online, and he gets an error that won't allow him to pay. See attachments. Something is happening with the invoicing. I have another person who tried to sign up for the New Home Specialist program, and she received the same type of error sayin...
by Ssechrist2865
Thu Apr 06, 2023 6:43 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 88

Re: Members' Cards Being Charged Twice

Is there something I physially need to do on my end to implement this new version? Thank you.
by Ssechrist2865
Wed Apr 05, 2023 10:43 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 88

Re: Members' Cards Being Charged Twice

I have just gotten off the phone with Authorize.net. They said everything is working fine on their end. They basically follow what the website tells Authorize.net what to do and talk to the host. They think something may be wrong with the shopping cart that might need to be updated or fixed. Can you...
by Ssechrist2865
Wed Apr 05, 2023 7:46 am
Forum: Help / How to use AllProWebTools
Topic: Members' Cards Being Charged Twice
Replies: 8
Views: 88

Members' Cards Being Charged Twice

Good morning, I am reaching out to Authorize.net regarding this issue as well. Over the past 2 weeks or so when a member joins as a new or renewing member, their credit card is charged because that is the method they used, and then the very next day their credit card is once again charged for the sa...
by Ssechrist2865
Tue Mar 21, 2023 10:11 am
Forum: Help / How to use AllProWebTools
Topic: Receiving Copies of Orders
Replies: 2
Views: 34

Re: Receiving Copies of Orders

Thank you! I don't know how all of a sudden buttons get toggled to the "On" position. This should work now.
by Ssechrist2865
Fri Mar 17, 2023 12:45 pm
Forum: Help / How to use AllProWebTools
Topic: Receiving Copies of Orders
Replies: 2
Views: 34

Receiving Copies of Orders

Screenshot (498).png
Screenshot (498).png (147.83 KiB) Viewed 34 times
Hello,

Within the last couple of days I have been receiving copies of orders. This is something we have not been receiving in the past. Is there a setting I need to change or has there been an update with the system? See attached screenshot below.
by Ssechrist2865
Thu Mar 02, 2023 9:58 am
Forum: Help / How to use AllProWebTools
Topic: Needed to Return an Order Instead of Void an Order
Replies: 3
Views: 31

Re: Needed to Return an Order Instead of Void an Order

The system will not allow me to change any options. I need to refund this order (return order). Since I voided the order, the system will not allow me to make any changes.
Attached is the screenshot. How do I reverse this? Thank you.
by Ssechrist2865
Thu Mar 02, 2023 5:00 am
Forum: Help / How to use AllProWebTools
Topic: Needed to Return an Order Instead of Void an Order
Replies: 3
Views: 31

Needed to Return an Order Instead of Void an Order

Hello,

I intended to return an order rather than void it. How do I go back and fix this so I can return this order? See attached screenshot. Thank you.
by Ssechrist2865
Wed Mar 01, 2023 2:26 pm
Forum: Help / How to use AllProWebTools
Topic: How to Convert to Word Press
Replies: 1
Views: 12

How to Convert to Word Press

Hello,

We are looking at converting to Word Press. Dave had sent me a quick overview of what is required of our web developer to switch to Word Press on our website and I cannot locate this information. Can you quickly tell me what is required to convert? Thank you.
by Ssechrist2865
Tue Feb 21, 2023 9:08 pm
Forum: Help / How to use AllProWebTools
Topic: Link Not Working With Popup
Replies: 1
Views: 28

Link Not Working With Popup

Hello, We have a couple of people who tried to access our New Home Specialist Landing page through the popup (see attached). The landing page URL is: https://www.brcdenver.com/New-Home-Specialist/ If people go directly to this link, https://www.brcdenver.com/New-Home-Specialist/, it works and they c...
by Ssechrist2865
Sun Feb 12, 2023 1:04 am
Forum: Help / How to use AllProWebTools
Topic: Reports - Sales - Memberships Page
Replies: 3
Views: 460

Re: Reports - Sales - Memberships Page

Yes, I am still experiencing this issue. I have tried going in on this page at different times. It still shows the same information--to Wait.
by Ssechrist2865
Wed Feb 01, 2023 9:17 am
Forum: Help / How to use AllProWebTools
Topic: Incorrect Address on Authorize.net Refund
Replies: 1
Views: 406

Incorrect Address on Authorize.net Refund

Hello, I issued a refund on my account due to a membership that was already paid. The address is listed incorrectly on this refund. The address is listed correctly on my contact information but appears as a bogus address on the refund. How do we correct the address on the actual refund notification?...
by Ssechrist2865
Wed Feb 01, 2023 9:14 am
Forum: Help / How to use AllProWebTools
Topic: Reports - Sales - Memberships Page
Replies: 3
Views: 460

Reports - Sales - Memberships Page

Hello, When I try to access the Memberships Page (through the Reports - Sales - Memberships Page) the page is loading very, very slowly and takes 2 or 3 minutes load. I receive a message that says to "Wait for the Page to Load" or "Exit the Page." Why is this loading so slowly? See attachments. Than...
by Ssechrist2865
Tue Dec 13, 2022 12:51 pm
Forum: Help / How to use AllProWebTools
Topic: How to Save Logos and URLs in a Transactional Email
Replies: 4
Views: 560

Re: How to Save Logos and URLs in a Transactional Email

Yes, the logos and links seem to be working now. Thank you for your help.
by Ssechrist2865
Mon Dec 12, 2022 9:46 am
Forum: Help / How to use AllProWebTools
Topic: How to Save Logos and URLs in a Transactional Email
Replies: 4
Views: 560

How to Save Logos and URLs in a Transactional Email

I am trying to save our different social media and other logos with their URLs to our Transactional Emails Signature (Advanced Options). How do I save these so they don't disappear? See screen shot. Thank you for your help.
by Ssechrist2865
Thu Nov 10, 2022 8:58 am
Forum: Help / How to use AllProWebTools
Topic: Cannot Access Members Only Pages
Replies: 2
Views: 1360

Re: Cannot Access Members Only Pages

Chrome seems to be working this morning. All appears to be back to normal as of now. Thank you.
by Ssechrist2865
Wed Nov 09, 2022 7:42 pm
Forum: Help / How to use AllProWebTools
Topic: Cannot Access Members Only Pages
Replies: 2
Views: 1360

Cannot Access Members Only Pages

Hello, I tried to sign in with my login information to access the Members Only pages, and for some reason it won't show up. I have the correct login information, but the "Minutes/Recordings/Slide Presentations" Members page will not open. It seems that this is not working with Google Chrome. It does...
by Ssechrist2865
Tue Sep 13, 2022 6:40 pm
Forum: Help / How to use AllProWebTools
Topic: Do We Have Word Press or Plugins?
Replies: 0
Views: 2656

Do We Have Word Press or Plugins?

We don't think we currently have Word Press or Plugins. I have been looking at this video: https://www.youtube.com/watch?v=HoZC38suBIc. We cannot locate where the "Word Press" or "Plugins" are on the sidebar. We cannot find this anywhere. Can you advise as to whether or not we have Word Press or any...
by Ssechrist2865
Mon Sep 12, 2022 2:25 pm
Forum: Help / How to use AllProWebTools
Topic: How to Suspend or Deactivate a [SYSTEM] Email
Replies: 1
Views: 93

How to Suspend or Deactivate a [SYSTEM] Email

Hello, I need to know how to deactivate or suspend a [SYSTEM] email for a campaign. There is no way for us to do this, as there is not a Setting for us to accomplish that. We already have an email that goes out for this same campaign triggered when someone joins or renews. So, we have 2 emails that ...
by Ssechrist2865
Thu Aug 25, 2022 10:40 am
Forum: Help / How to use AllProWebTools
Topic: How to Set Up the Search Console
Replies: 1
Views: 640

How to Set Up the Search Console

Hello,

We were researching our Google Analytics, and we found that our Search Console is not activated. We want to set this up so we can see what search words people are using to search for our website and for SEO. This is not activated. How do we set this up or activate this?

Thank you.
by Ssechrist2865
Wed Aug 03, 2022 3:24 pm
Forum: Help / How to use AllProWebTools
Topic: Google Analytics
Replies: 5
Views: 214

Re: Google Analytics

Brad, I can certainly contact Google. In fact, I did try to ask a question on their forum through the link you provided; but I want to know if I change the UA number on AllProWebTools, is this the only change I have to make on AllProWebTools? And then will it start giving me results through our Goog...
by Ssechrist2865
Wed Aug 03, 2022 10:54 am
Forum: Help / How to use AllProWebTools
Topic: Name Servers with Cloudflare
Replies: 1
Views: 80

Name Servers with Cloudflare

Can you tell me if AllProWebTools set up an account with Cloudflare to handle our Name Servers for our website www.brcdenver.com?

Thank you.
by Ssechrist2865
Mon Aug 01, 2022 1:38 pm
Forum: Help / How to use AllProWebTools
Topic: Google Analytics
Replies: 5
Views: 214

Re: Google Analytics

Unfortunately, there are no account settings that direct us to any kind of history that I can see. We only have one Google account. I'm not sure how to see where this history is stored. Can someone walk me through how to find this out?

Thanks.
by Ssechrist2865
Thu Jul 28, 2022 6:02 pm
Forum: Help / How to use AllProWebTools
Topic: Google Analytics
Replies: 5
Views: 214

Google Analytics

I am trying to set up Google Analytics. I have found one YouTube video going through the steps. Do you have an updated video on how to set up Google Analytics? The Analytics UA-ID or G Tag Manager number is different in Google Analytics than what is showing on our AllProWebTools Web Tools. Do I need...
by Ssechrist2865
Thu Jul 21, 2022 5:27 pm
Forum: Suggestions / Feature Requests
Topic: Moving Files from One Folder to Another
Replies: 3
Views: 677

Re: Moving Files from One Folder to Another

I wish I would have seen this on the Forum rather than wasting time on the Support Zoom call. The problem I ran into was that once I moved the files into a new or different folder, the links no longer work, and I have to re-link them to the proper location.

Thanks.