Search found 112 matches

by Ssechrist2865
Mon Apr 25, 2022 10:02 am
Forum: Help / How to use AllProWebTools
Topic: Sending EMails
Replies: 2
Views: 64

Re: Sending EMails

Thank you for your help.
by Ssechrist2865
Fri Apr 22, 2022 3:44 pm
Forum: Help / How to use AllProWebTools
Topic: Sending EMails
Replies: 2
Views: 64

Sending EMails

I am looking at my Reputation Report, and it appears that each and every day someone is sending out 2 or 3 emails. I am not sending out emails everyday, so how can the report show that emails are being sent out if I am not the one sending them out? See attachment.
by Ssechrist2865
Tue Apr 19, 2022 9:13 am
Forum: Help / How to use AllProWebTools
Topic: How to Move Search Icon
Replies: 1
Views: 49

How to Move Search Icon

Hello,

I would like to be able to move the Search Icon button at the top of the page and move it farther to the right-hand side so that the tab "Contact" can clearly be seen at the top of the page. The blue round Search button/icon is blocking the word "Contact." See screenshot.

Thank you.
by Ssechrist2865
Mon Apr 18, 2022 7:23 pm
Forum: Help / How to use AllProWebTools
Topic: Uploading an Xcel Spreadsheet into a Particular Tag
Replies: 1
Views: 58

Uploading an Xcel Spreadsheet into a Particular Tag

I have watched the YouTube video regarding how to upload a CSV file. I want to upload an Xcel Spreadsheet into my Contacts, but I want the names to go under the "Newsletter" tag for all the contacts in this file. How do I specifically upload this file so that the names in the spreadsheet are uploade...
by Ssechrist2865
Mon Apr 18, 2022 7:16 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

I am looking for another solution to this issue. Can someone assist me with this? I spoke with Chopper Wawatta on a Zoom Support call regarding this and one solution he had was to change the page layout to 1 column. This eliminated the entire bottom section of the page contacting the "Contact Me" se...
by Ssechrist2865
Tue Mar 29, 2022 11:17 am
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

I do not have any more time remaining for a screenshare. I will have to wait until the first of April. Thank you.
by Ssechrist2865
Mon Mar 28, 2022 4:01 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

Can someone look into this for me? Thank you.
by Ssechrist2865
Thu Mar 24, 2022 2:18 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

I have gone to the System Contact Page. That is where the Equal Opportunity Logo is missing. There is no code whatsoever regarding the Equal Housing Opportunity logo or code. I can't even see where to eliminate the words. If I can eliminate this entirely from the System Contact Page, that is what I ...
by Ssechrist2865
Tue Mar 22, 2022 12:07 pm
Forum: Help / How to use AllProWebTools
Topic: Account Not Found
Replies: 1
Views: 135

Account Not Found

Hello, We have a member who cannot access her account. Her Contact number is 5512. She has a free, paid membership, and she is showing as being Active as a Member, and her membership is showing Active. She has only signed in using the current email address we have on file for her, and she has never ...
by Ssechrist2865
Fri Mar 18, 2022 10:27 am
Forum: Help / How to use AllProWebTools
Topic: Sending Reputation Report
Replies: 2
Views: 71

Re: Sending Reputation Report

It looks like someone fixed the problem. Thank you.
by Ssechrist2865
Thu Mar 17, 2022 1:40 pm
Forum: Help / How to use AllProWebTools
Topic: Sending Reputation Report
Replies: 2
Views: 71

Sending Reputation Report

As of this week, I am now not able to look at our Reputation Report, as the message says we now have to set up an APWT SMTP. We always have been able to send out emails and access the Reputation Report up until this week. Why has this changed all of a sudden? Here is the message we receive: "Whoops!...
by Ssechrist2865
Wed Mar 16, 2022 8:55 am
Forum: Help / How to use AllProWebTools
Topic: Receiving New Lead Notifications
Replies: 2
Views: 53

Re: Receiving New Lead Notifications

Thank you for the information. Very helpful. I turned off the notification tab.
by Ssechrist2865
Wed Mar 16, 2022 8:53 am
Forum: Help / How to use AllProWebTools
Topic: Transactional Email Bounces
Replies: 2
Views: 53

Re: Transactional Email Bounces

Good information; however, I find it ironic that the 2 administrators had bounced emails, which hasn't happened before; I feel like the administrators are being targeted.
by Ssechrist2865
Tue Mar 15, 2022 4:38 pm
Forum: Help / How to use AllProWebTools
Topic: Using MailChimp for Email
Replies: 1
Views: 42

Using MailChimp for Email

Is there a way to integrate Mailchimp into AllPro?

If we use Mailchimp or another platform outside of AllPro, how does this affect our sending reputation or our sending reports for emails?

Thank you.
by Ssechrist2865
Tue Mar 15, 2022 4:36 pm
Forum: Help / How to use AllProWebTools
Topic: Newsletter Templates
Replies: 1
Views: 32

Newsletter Templates

Does AllPro offer an add-on or better newsletter templates? Or for an additional fee, does AllPro offer additional templates to configure a newsletter?

Does AllPro have a plugin for this?
by Ssechrist2865
Tue Mar 15, 2022 10:47 am
Forum: Help / How to use AllProWebTools
Topic: Receiving New Lead Notifications
Replies: 2
Views: 53

Receiving New Lead Notifications

Hello, All of a sudden, today we started to receive notifications from people who have signed up for our Builder Breakfast. Why are we receiving these notifications all of a sudden? We did not add any new web tools to receive these types of notifications. See attached. Do you have any explanation fo...
by Ssechrist2865
Fri Mar 11, 2022 5:14 pm
Forum: Help / How to use AllProWebTools
Topic: Transactional Email Bounces
Replies: 2
Views: 53

Transactional Email Bounces

Today, March 11th, I sent out an email to 172 email addresses. I looked on the reports, and it showed there were 2 bounces. These 2 bounces said they were from my email address and the other administrator's address. See attachments. Why is my email address suddenly out of the blue coming up as a bou...
by Ssechrist2865
Fri Mar 11, 2022 5:07 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

/content/uploads/stock_photos/equal-housing-opportunity-logo-vector-white_.png
by Ssechrist2865
Fri Mar 11, 2022 10:00 am
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

The image is uploaded into our Images and files. Attached is the file. When I go to the "Contact" page, I don't even see anything on that page in order for me to make changes myself. That's why I have not added the logo. Thank you.
by Ssechrist2865
Fri Mar 11, 2022 9:35 am
Forum: Help / How to use AllProWebTools
Topic: Changing Tabs at Top of Page
Replies: 5
Views: 127

Re: Changing Tabs at Top of Page

So, you are saying we cannot add additional tabs to the top of our page without having to go back to the original person who designed our website? I am looking at the "Themes" video now to see what we can do on our end.
by Ssechrist2865
Wed Mar 09, 2022 6:47 pm
Forum: Help / How to use AllProWebTools
Topic: Changing Tabs at Top of Page
Replies: 5
Views: 127

Re: Changing Tabs at Top of Page

Hello, no one has gotten back to me on this request. I want to add additional tabs on the top of the page as well as change the name of the tab in the above conversation to a longer name, and the system won't allow me to do that. The tabs end up "ghosting" and they don't up. Any help with this would...
by Ssechrist2865
Wed Mar 09, 2022 5:13 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

Apologies, but can someone tell me what to do step by step with this. I don't want to delete or insert anything in the code. Thank you.
by Ssechrist2865
Mon Mar 07, 2022 10:34 am
Forum: Help / How to use AllProWebTools
Topic: Removing Spam Complaint
Replies: 3
Views: 97

Re: Removing Spam Complaint

I only saw one spam complaint from the contact I gave you. I saw no other spam complaints. Why didn't I see any other spam complaints other than the one I mentioned? I am trying to send out our General Meeting email to our Members only, which is probably less than 150 emails. I set this up to go out...
by Ssechrist2865
Mon Mar 07, 2022 8:55 am
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

I'm not familiar with this code, so I need instructions and help how to do this. I am out of Support Time so have to get instruction via this forum. Thank you.
by Ssechrist2865
Sat Mar 05, 2022 12:04 pm
Forum: Help / How to use AllProWebTools
Topic: Removing Spam Complaint
Replies: 3
Views: 97

Removing Spam Complaint

Hello, We received a spam complaint. I called and spoke to the individual (Michael Surges, Contact #3892), and he said he did not file a spam complaint, and he did not opt out of receiving our emails. He doesn't know how this happened. He wants us to reinstate him to receive emails, and he wants the...
by Ssechrist2865
Fri Mar 04, 2022 4:15 pm
Forum: Help / How to use AllProWebTools
Topic: Logo Missing from Bottom of "Contact Us" Page
Replies: 1
Views: 116

Logo Missing from Bottom of "Contact Us" Page

Hello,

We are missing a logo from the bottom right-hand corner of the "Contact Us" at the bottom of each page. See screenshot. Where do I find the "Contact Us" section to fix this?

Thank you.
by Ssechrist2865
Fri Mar 04, 2022 4:12 pm
Forum: Help / How to use AllProWebTools
Topic: How to Insert a Link Within a PDF
Replies: 5
Views: 110

Re: How to Insert a Link Within a PDF

This is for Natasha in Thailand: Regarding inserting a link within a PDF, I did try this, and it did not work. The same contact link appeared in each and every PDF invoice, so I had to eliminate the link from each PDF invoice.
by Ssechrist2865
Tue Mar 01, 2022 7:14 pm
Forum: Help / How to use AllProWebTools
Topic: How to Insert a Link Within a PDF
Replies: 5
Views: 110

Re: How to Insert a Link Within a PDF

I got on a Zoom Support call with Natasha, and she helped me work through this and figure it out. Thank you!
by Ssechrist2865
Tue Mar 01, 2022 9:13 am
Forum: Help / How to use AllProWebTools
Topic: How to Insert a Link Within a PDF
Replies: 5
Views: 110

Re: How to Insert a Link Within a PDF

I have reviewed the video. The invoice templates I have looked at. The template we are currently using looks like the template entitled, "Original." When I send this as a PDF, there is no link within the invoice for the people to click on it and pay. The only way they can pay using a credit card is ...
by Ssechrist2865
Tue Mar 01, 2022 8:56 am
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Re: Missing Logo from Bottom of "Benefits" Page

I followed all the steps indicated. However, when I click on "Default Template," I only see a bunch of code, and I don't see a picture or photo at the bottom. See screenshot attached. Thank you for any additional help you can provide.
by Ssechrist2865
Mon Feb 28, 2022 1:33 pm
Forum: Help / How to use AllProWebTools
Topic: Missing Logo from Bottom of "Benefits" Page
Replies: 15
Views: 462

Missing Logo from Bottom of "Benefits" Page

Hello,

I am missing a logo at the bottom right-hand side of our "Benefits" page. Can you tell me how to fix this and where to go to do this? See attached screenshot.

Thank you.
by Ssechrist2865
Mon Feb 28, 2022 10:03 am
Forum: Help / How to use AllProWebTools
Topic: How to Insert a Link Within a PDF
Replies: 5
Views: 110

How to Insert a Link Within a PDF

I send out invoices in a PDF format. I want to be able to insert a link within the PDF in case someone wants to pay their invoice online via credit card. I tried one link, and it requires a login. So I need to find out what link will work within each document so that someone can click on the link an...
by Ssechrist2865
Sun Feb 27, 2022 9:04 am
Forum: Help / How to use AllProWebTools
Topic: "How We Do Business" at Bottom Left Corner of Home Page
Replies: 1
Views: 35

"How We Do Business" at Bottom Left Corner of Home Page

Hello, I cannot find the area of the website in order to correct or place a photo under the section at the very bottom left-hand corner of the home page of our website. There is a photo missing, so I am trying to figure out where I go in order to correct this and put a photo/logo in there. See attac...
by Ssechrist2865
Sun Feb 27, 2022 8:43 am
Forum: Help / How to use AllProWebTools
Topic: Changing Tabs at Top of Page
Replies: 5
Views: 127

Re: Changing Tabs at Top of Page

I believe it has to do with coding. The first screenshot (actually it appears on the very bottom of the screen shots--#336) shows what the tabs currently look like across the top of the page. The letters are in all white in the gray box. The remaining screenshots show what happens when I change the ...
by Ssechrist2865
Thu Feb 24, 2022 11:37 am
Forum: Help / How to use AllProWebTools
Topic: Changing Tabs at Top of Page
Replies: 5
Views: 127

Changing Tabs at Top of Page

Hello, I went to change the name of one particular tab. The tab is Sign In at the top of the page. I was trying to change this to read, "Member Login." When I changed the heading, all the tabs dropped down like they were "ghosting." The tabs were not showing up in white and not showing up on the sam...
by Ssechrist2865
Thu Feb 17, 2022 8:58 am
Forum: Help / How to use AllProWebTools
Topic: The arrow at the the top right corner of schedule email features
Replies: 6
Views: 114

Re: The arrow at the the top right corner of schedule email features

Chopper, please see the screen shot attached. I don't know how to fix this. It is not fixed, and I need to use this right away. Thank you.
by Ssechrist2865
Wed Feb 16, 2022 5:44 pm
Forum: Help / How to use AllProWebTools
Topic: The arrow at the the top right corner of schedule email features
Replies: 6
Views: 114

Re: The arrow at the the top right corner of schedule email features

It does not work. This is the error message I receive:

"You do not have access to view this screen, ask Susan Sechrist to add this WebTool to your account. {DMK219}351[813]*0* "

Please fix this on my end.
by Ssechrist2865
Wed Feb 16, 2022 5:06 pm
Forum: Help / How to use AllProWebTools
Topic: The arrow at the the top right corner of schedule email features
Replies: 6
Views: 114

Re: The arrow at the the top right corner of schedule email features

It does not work. This is the error message I receive:

"You do not have access to view this screen, ask Susan Sechrist to add this WebTool to your account. {DMK219}351[813]*0* "

Please fix this on my end.
by Ssechrist2865
Wed Feb 16, 2022 4:22 pm
Forum: Help / How to use AllProWebTools
Topic: The arrow at the the top right corner of schedule email features
Replies: 6
Views: 114

The arrow at the the top right corner of schedule email features

The arrow at the the top right corner of schedule email feature doesn't work properly. The page won't load.
by Ssechrist2865
Fri Feb 04, 2022 3:13 pm
Forum: Help / How to use AllProWebTools
Topic: "Members-Only" Page Tabs Not Showing Up
Replies: 2
Views: 51

Re: "Members-Only" Page Tabs Not Showing Up

Thank you. Chopper assisted me with this issue this morning. We figured it out. It had to do with a membership that had not been renewed. When a membership is Inactive that person is not able to sign in to the "Members-Only" page. Thank you for your help.
by Ssechrist2865
Fri Feb 04, 2022 3:45 am
Forum: Help / How to use AllProWebTools
Topic: "Members-Only" Page Tabs Not Showing Up
Replies: 2
Views: 51

"Members-Only" Page Tabs Not Showing Up

Hello, Elliott helped me with an issue last month regarding our "Members-Only" page tabs not showing up. He had fixed the problem at that time. Tonight I signed in as a Member and saw that the tabs are not appearing on the Members-Only page when I log in as a Member. The tabs that should be showing ...
by Ssechrist2865
Mon Jan 31, 2022 3:11 pm
Forum: Help / How to use AllProWebTools
Topic: Moving Sections of Home Page on Website
Replies: 1
Views: 71

Moving Sections of Home Page on Website

Hello, I would like to move two sections on the home page and switch places on the home page. Since this has to do with code and where to make the changes, I need assistance doing this. I have attached screenshots. The videos and information in the gray section (the entire gray section needs to be m...
by Ssechrist2865
Wed Jan 26, 2022 11:32 am
Forum: Help / How to use AllProWebTools
Topic: Contact is Not Being Sent Email for "Reset Password"
Replies: 5
Views: 314

Re: Contact is Not Being Sent Email for "Reset Password"

This should be resolved now.

Also, it seems the "Forgot Password" email is not being sent out in a timely manner to people when they request this. How soon after the request is made that the email is sent? It seems like there is a delay. Please advise. Thank you.
by Ssechrist2865
Thu Jan 20, 2022 1:13 am
Forum: Help / How to use AllProWebTools
Topic: Account Not Found
Replies: 3
Views: 203

Re: Account Not Found

When this person became a new member, her email address was priscilla.[email protected].com. Then she had us change her email to: priscilla.[email protected].com. This was not a good email address, so we changed it to the current email address of: priscilla.[email protected].com ...
by Ssechrist2865
Wed Jan 19, 2022 12:46 pm
Forum: Help / How to use AllProWebTools
Topic: Account Not Found
Replies: 3
Views: 203

Account Not Found

I have a contact who is trying to log in to her account. The error message she receives is "Account Not Found."
This seems to be happening all too frequently with our members. Why is this happening.
The contact number is 5457.
Screenshot is attached.
by Ssechrist2865
Fri Jan 14, 2022 9:55 am
Forum: Help / How to use AllProWebTools
Topic: Contact is Not Being Sent Email for "Reset Password"
Replies: 5
Views: 314

Re: Contact is Not Being Sent Email for "Reset Password"

Contact ID #4314. Let me know what else you need. Thank you.
by Ssechrist2865
Thu Jan 13, 2022 5:45 pm
Forum: Help / How to use AllProWebTools
Topic: Contact is Not Being Sent Email for "Reset Password"
Replies: 5
Views: 314

Contact is Not Being Sent Email for "Reset Password"

We have a member who is trying to access the "members only" private website page. She has logged in and she does not see the "private tabs". She is not receiving any error messages when she logs in. I have sent her a "Reset Password" but she is not receiving any notification how to reset her passwor...
by Ssechrist2865
Thu Jan 13, 2022 5:38 pm
Forum: Help / How to use AllProWebTools
Topic: How Does a Contact Re-Subscribe?
Replies: 3
Views: 162

Re: How Does a Contact Re-Subscribe?

This worked! The problem has been resolved for now.

Thank you!