Search found 55 matches

Go to advanced search

by Stephanieo2940
Tue May 07, 2019 6:12 pm
Forum: Suggestions / Feature Requests
Topic: The new "test email" feature takes over 3x longer than the old one
Replies: 2
Views: 78

The new "test email" feature takes over 3x longer than the old one

I just discovered that I can no longer send test emails from the email builder. This used to be a quick, easy way for me to check and see if there were problems in my email. Now, instead of being able to quickly send messages to all three of my test emails (I have addresses in various email services...
by Stephanieo2940
Mon May 06, 2019 7:34 pm
Forum: Suggestions / Feature Requests
Topic: Feedback on new website builder interface
Replies: 4
Views: 145

Re: Feedback on new website builder interface

Ah, thanks for the clarification. I didn't realize keywords were not used anymore.
by Stephanieo2940
Mon May 06, 2019 1:20 pm
Forum: Suggestions / Feature Requests
Topic: Feedback on new website builder interface
Replies: 4
Views: 145

Re: Feedback on new website builder interface

You're welcome, Dave. And thank you! Regarding the SEO, I see an SEO section in the "settings" page, and it has fields for "URL", "Title", and "Description", but not "Keywords". While we're talking about SEO, it occurs to me that it would be great if...
by Stephanieo2940
Thu May 02, 2019 2:46 pm
Forum: Suggestions / Feature Requests
Topic: Feedback on new website builder interface
Replies: 4
Views: 145

Feedback on new website builder interface

Hi, this is Stephanie. I've been working on my websites since the latest AllPro upgrade, and I have some feedback re: the new website builder interface. 1. I like that we can now jump straight to "edit", "settings" and "view" in the main webpage list. 2. I do NOT like t...
by Stephanieo2940
Mon Jun 04, 2018 7:55 pm
Forum: Suggestions / Feature Requests
Topic: Tracking who downloaded files, and starting/stopping campaigns based on that
Replies: 2
Views: 590

Tracking who downloaded files, and starting/stopping campaigns based on that

Hello, My business group and I recently started offering downloadable audios as products on our APWT-hosted site, and it would be great if AllPro could track which contacts downloaded which files. If it could also add tags and start/stop email campaigns based on whether a person downloaded the file,...
by Stephanieo2940
Tue Oct 24, 2017 1:57 pm
Forum: Help / How to use AllProWebTools
Topic: Is there a way to exclude lists of people when I send an email to a list
Replies: 8
Views: 3216

Re: Is there a way to exclude lists of people when I send an email to a list

Having the ability to exclude tags would be very helpful to me. Here's my situation: I am an AllPro provider, and one of my clients is a Realtor who gets leads from her company each month. Trouble is, this company gives her a list of ALL their leads each time, and provides no way to filter by date. ...
by Stephanieo2940
Fri Jun 02, 2017 1:09 pm
Forum: Report a Bug
Topic: Page text getting stuck at a certain color
Replies: 4
Views: 1177

Re: Page text getting stuck at a certain color

Thanks, John. Transferring the page content to another document, deleting all the words on the page, turning the words black in the document into which I'd pasted them, then pasting them back into the WYSIWYG editor worked.
by Stephanieo2940
Thu Jun 01, 2017 4:34 pm
Forum: Report a Bug
Topic: Page text getting stuck at a certain color
Replies: 4
Views: 1177

Re: Page text getting stuck at a certain color

It's still a work in progress, but here it is: http://anthonybliberty.myallprowebtools.com/Truckers/

He just told me he'll want to use a different theme, but I'd like to get an idea of how to avoid or fix this in case it happens again.
by Stephanieo2940
Thu Jun 01, 2017 3:03 pm
Forum: Report a Bug
Topic: Page text getting stuck at a certain color
Replies: 4
Views: 1177

Page text getting stuck at a certain color

Hello, I'm designing a website for a client in APWT, using the Pivot theme, and the text on one page has gotten stuck on green. I can't change the color. I've tried refreshing the page and logging out and back in, but the lime green text won't budge. I've also found that, when it's not insisting on ...
by Stephanieo2940
Thu May 18, 2017 5:11 pm
Forum: Report a Bug
Topic: Facebook preview image is always the template image
Replies: 6
Views: 2346

Re: Facebook preview image is always the template image

Good to know. Thank you very much!
by Stephanieo2940
Thu May 18, 2017 1:52 pm
Forum: Report a Bug
Topic: Facebook preview image is always the template image
Replies: 6
Views: 2346

Re: Facebook preview image is always the template image

Thanks, Dave! That explains a lot. Would the larger image have to be in the body of the blog post, or does Facebook also look at the image uploaded in the "settings" or "SEO" tab as candidates?
by Stephanieo2940
Thu May 18, 2017 1:49 pm
Forum: Suggestions / Feature Requests
Topic: Social media integration and importing
Replies: 2
Views: 1315

Re: Social media integration and importing

Thanks, Dave. I'll let him know.
by Stephanieo2940
Mon May 15, 2017 4:05 pm
Forum: Suggestions / Feature Requests
Topic: Social media integration and importing
Replies: 2
Views: 1315

Social media integration and importing

Hello, My business partner is currently in the market for a new CRM, and APWT is one of his candidates. He's wondering about its social media integration. Here are the two main features he needs: 1. Importing contacts from social media. (I don't mean from a .csv file; I mean importing them directly ...
by Stephanieo2940
Mon May 15, 2017 3:59 pm
Forum: Report a Bug
Topic: Facebook preview image is always the template image
Replies: 6
Views: 2346

Re: Facebook preview image is always the template image

Sorry for the delayed reply; here's one of the posts where I encountered this issue: http://www.coachclientconnection.com/To ... m-Success/
by Stephanieo2940
Mon May 08, 2017 4:22 pm
Forum: Report a Bug
Topic: Facebook preview image is always the template image
Replies: 6
Views: 2346

Facebook preview image is always the template image

Hello, I've been noticing a problem with my blog images and Facebook. When I post a link to a blog post on FB, SOMETIMES it will put the blog image I chose in the preview, but most of the time it uses the coffee cup logo that was originally in my site's template. Even if I put an image in the body o...
by Stephanieo2940
Wed Feb 01, 2017 2:46 pm
Forum: Report a Bug
Topic: Ampersand in password automatically replaced
Replies: 4
Views: 2168

Re: Ampersand in password automatically replaced

Thanks, Dave! I just logged into my Coach Client Connection checkout process as a customer to test it, and the ampersand still shows up in the "forgot password" email as -amp-. How do I - and, should the need arise, my customers - edit our account information? So far, I don't see anywhere ...
by Stephanieo2940
Thu Jan 19, 2017 6:33 pm
Forum: Suggestions / Feature Requests
Topic: Suggestion for Import Contacts error handling - I'd love not to have to start from scratch
Replies: 3
Views: 2058

Suggestion for Import Contacts error handling - I'd love not to have to start from scratch

Hello, I just finished uploading a spreadsheet of contacts for a client, and adding the custom fields. Or so I thought. I hit "save", and was informed that all the fields have to be unique. At this stage, there's a big problem: instead of simply telling me which column had a duplicate entr...
by Stephanieo2940
Thu Nov 24, 2016 1:52 pm
Forum: Suggestions / Feature Requests
Topic: Your recommended email providers are changing prices - some free tiers removed
Replies: 1
Views: 1480

Your recommended email providers are changing prices - some free tiers removed

Hello, This isn't a bug per se, but I thought it was something you'd want to be aware of: some of your recommended email providers seem to be changing their pricing structures. As far as I can tell, SendGrid no longer offers a free tier up to 12k emails; it now has a 30-day trial. JangoMail's free t...
by Stephanieo2940
Wed Nov 16, 2016 5:43 pm
Forum: Report a Bug
Topic: Ampersand in password automatically replaced
Replies: 4
Views: 2168

Ampersand in password automatically replaced

Hello, I created an account in my AllPro-hosted website for the purpose of making a test purchase. The password included an ampersand, but when I went to log in with the same credentials a few days later, it wouldn't accept the password. When I requested an email with the password, I discovered that...
by Stephanieo2940
Fri Nov 04, 2016 12:59 pm
Forum: Help / How to use AllProWebTools
Topic: Having trouble finding the Calendar Product
Replies: 2
Views: 1770

Re: Having trouble finding the Calendar Product

Thanks, John. I'll work on implementing that when my schedule has exploded less, and let you know if I have any more questions. In the meantime, have a great day - you deserve it. :)
by Stephanieo2940
Fri Nov 04, 2016 12:57 pm
Forum: Report a Bug
Topic: Can't change the image in the invoice template
Replies: 5
Views: 2133

Re: Can't change the image in the invoice template

Thanks for the clarification and instructions, John. I really appreciate your help. :)
by Stephanieo2940
Tue Nov 01, 2016 4:47 pm
Forum: Report a Bug
Topic: Can't change the image in the invoice template
Replies: 5
Views: 2133

Re: Can't change the image in the invoice template

The hard refresh worked - thanks. :) Is there a way to get rid of the "gift image", since I don't really need or want one? Or does it just not show up if no image is chosen?

Thanks in advance.
by Stephanieo2940
Tue Nov 01, 2016 1:16 pm
Forum: Report a Bug
Topic: Can't change the image in the invoice template
Replies: 5
Views: 2133

Can't change the image in the invoice template

I'm trying to customize the header and footer my invoice template, but after I choose the file and hit "save", nothing changes. It's as if I never attempted to upload anything. I've tried only changing one of the images at a time, but it didn't help.

Any idea how to fix this?

Thanks.
by Stephanieo2940
Tue Nov 01, 2016 1:13 pm
Forum: Help / How to use AllProWebTools
Topic: Having trouble finding the Calendar Product
Replies: 2
Views: 1770

Having trouble finding the Calendar Product

I'm trying to find and set up the calendar product in my site so that people can book appointments, but I'm having trouble finding it in my user interface. How do I access and set up the calendar?

Thanks!

Stephanie
by Stephanieo2940
Fri Oct 14, 2016 9:20 pm
Forum: Help / How to use AllProWebTools
Topic: How to remove automatic spacing
Replies: 4
Views: 1713

Re: How to remove automatic spacing

Thank you very much, Elijah. I appreciate you pushing for this improvement.

Have a great weekend! :)
by Stephanieo2940
Fri Oct 14, 2016 11:06 am
Forum: Help / How to use AllProWebTools
Topic: How to remove automatic spacing
Replies: 4
Views: 1713

Re: How to remove automatic spacing

Thanks, Elijah. They website fixer works nicely, as long as I press space in the blank line between each paragraph. Otherwise, AllPro's site builder ignores their spacing and replaces it with the kind of spacing where there's a small gap between paragraphs, but if you hit the down arrow, the cursor ...
by Stephanieo2940
Mon Oct 10, 2016 11:30 pm
Forum: Help / How to use AllProWebTools
Topic: How to remove automatic spacing
Replies: 4
Views: 1713

How to remove automatic spacing

Is there a way to remove automatic spacing between paragraphs from my website builder, blog post builder, and email builder? Whenever I copy and paste anything into it, it automatically adds extra spacing between paragraphs, thus requiring me to reformat every single paragraph manually - which, need...
by Stephanieo2940
Mon Oct 10, 2016 11:24 pm
Forum: Suggestions / Feature Requests
Topic: Suggested improvement to email scheduler
Replies: 2
Views: 1938

Re: Suggested improvement to email scheduler

Thanks, Dave. That process is certainly more complex and time-consuming than simply rescheduling an existing email, so I look forward to when this is patched.

In the meantime, thank you for the step-by-step instructions, and have a great day!
by Stephanieo2940
Mon Oct 03, 2016 4:06 pm
Forum: Suggestions / Feature Requests
Topic: Suggested improvement to email scheduler
Replies: 2
Views: 1938

Suggested improvement to email scheduler

Hello, I recently attempted to change the send time on one of my scheduled emails. This was before the time it was originally scheduled to send, so I wasn't re-scheduling it after it was already sent out. I put in a new scheduled send time, but instead of changing the send time, it sent it out at BO...
by Stephanieo2940
Fri Sep 30, 2016 12:44 pm
Forum: Suggestions / Feature Requests
Topic: Suggestions for blogging/social features
Replies: 2
Views: 1636

Re: Suggestions for blogging/social features

You're welcome, Elijah! And thank you very much for looking into this.
by Stephanieo2940
Mon Sep 26, 2016 4:07 pm
Forum: Suggestions / Feature Requests
Topic: Suggestions for blogging/social features
Replies: 2
Views: 1636

Suggestions for blogging/social features

Hi, awesome AllPro team, This is Stephanie. I publish blog posts through AllPro twice a week, and I have a few suggestions for features I'd find really handy. 1. It would be great if I could schedule social media posts from within the application. That way, when creating the blog post, I could also ...
by Stephanieo2940
Fri Sep 16, 2016 8:06 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Re: Can't get image in signup form to align

I'd planned to add this in the above reply, then had a brain fart and forgot, but here is the code for my signup box: -------------- <style type="text/css">.leadbox {display: block;} .leadbox input[type=text],.leadbox input[type=password],.leadbox input[type=email],.leadbox input[type=tel]...
by Stephanieo2940
Fri Sep 16, 2016 7:18 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Re: Can't get image in signup form to align

Wow, aren't I observant. :? I even managed to miss the mention that your name is Jake - sorry about that! I tried implementing the solutions you listed, and removed a bit of padding I found in the stylesheet. I've attached an image of what it looks like after the stylesheet modifications, both with ...
by Stephanieo2940
Tue Sep 13, 2016 2:32 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Re: Can't get image in signup form to align

Thanks for the additional info, Stardoglogistics3059. There is one step I'm a bit confused on. You said "Having implemented the code to center your image and bring it within your box, try changing these settings to get rid of the padding." But I'm not sure what that code is. An earlier pos...
by Stephanieo2940
Fri Sep 09, 2016 1:06 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Re: Can't get image in signup form to align

Thanks for the info. I would appreciate some additional help with this, as my coding skills aren't advanced enough to implement your instructions. It would be very handy if the box builder had a WYSIWYG editor, and a bit more flexibility in things like the button style. As it is, one has to update t...
by Stephanieo2940
Tue Sep 06, 2016 2:09 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Re: Can't get image in signup form to align

Also, is there a way to change the button color? It's rather pale and might be hard for someone with so-so eyesight to read, and it doesn't stand out very well.

Thanks in advance.
by Stephanieo2940
Tue Sep 06, 2016 2:07 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Re: Can't get image in signup form to align

Thanks, John. That partly fixed it; the image is inside the box now, but it isn't flush with the top and sides like I was hoping. I've attached a quick comparison of what it's doing vs. what I want it to do (though obviously the latter would be less warped and pixelated in the final version).
by Stephanieo2940
Mon Sep 05, 2016 5:26 pm
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

Re: How do I set up my affiliate system

Thanks for the confirmation. :)
by Stephanieo2940
Mon Sep 05, 2016 2:36 pm
Forum: Help / How to use AllProWebTools
Topic: Can't get image in signup form to align
Replies: 11
Views: 6995

Can't get image in signup form to align

Hello, I'm trying to insert my logo into my signup form, but it's refusing to stay inside the form. It won't center, and the right-hand side of the logo sticks out past the right edge of the box. I've tried centering it in the text editor and in the image editor, but nothing changes. I've attached a...
by Stephanieo2940
Mon Sep 05, 2016 2:23 pm
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

Re: How do I set up my affiliate system

Thank you for the update and explanation, John. What factors and variables would influence whether they put "?aff=#" or "&aff=#" at the end of their link? Is "?aff-#" for basic links, and "&aff=#" for links with other modifiers? I don't have any affili...
by Stephanieo2940
Fri Sep 02, 2016 12:07 pm
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

Re: How do I set up my affiliate system

Thank you very much! Would the affiliate need to add a "&" between the link and the affiliate code?
by Stephanieo2940
Tue Aug 30, 2016 5:08 pm
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

Re: How do I set up my affiliate system

I have another question on this topic: can affiliates add their ID tag to other links besides the ones I've added them onto? Let's say they want to share one of my blog posts with their community, and enable me to track any leads and subsequent purchases that result from that. Could they take the af...
by Stephanieo2940
Fri Aug 26, 2016 11:55 am
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

Re: How do I set up my affiliate system

Thanks for the information, Dave. I’m glad to hear that you’re working to provide the most efficient and effective reports possible. :) I plan to pay my affiliates per purchase for my downloadable products, and per lead that enrolls with me for my copywriting. Here’s a suggested system that would al...
by Stephanieo2940
Wed Aug 24, 2016 5:42 pm
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

Re: How do I set up my affiliate system

Thank you very much, Dave and John! The new video is very helpful, though it does leave me with a few questions: 1. If I have more than one product - which I soon will - how do I access a report on which buyer bought what? I want to make sure that I'm crediting my affiliates for the correct purchase...
by Stephanieo2940
Tue Aug 23, 2016 10:28 am
Forum: Report a Bug
Topic: Pictures on my blog are breaking
Replies: 7
Views: 3464

Re: Pictures on my blog are breaking

Looks like it's working now. Thank you. :)
by Stephanieo2940
Mon Aug 22, 2016 3:09 pm
Forum: Report a Bug
Topic: Pictures on my blog are breaking
Replies: 7
Views: 3464

Re: Pictures on my blog are breaking

Sorry for the late reply, John - I was mostly off the grid for much of last week due to a friend visiting from the States.

It looks like the pictures for the most recent blog posts are working correctly, but the first one posted - the one at the bottom of page 13 - is still acting up.
by Stephanieo2940
Mon Aug 22, 2016 3:02 pm
Forum: Help / How to use AllProWebTools
Topic: How do I set up my affiliate system
Replies: 13
Views: 4146

How do I set up my affiliate system

Hello, I'm in the process of setting up my affiliate system. I have a few questions, and I want to make sure I'm doing this right. Am I right in thinking the process is as follows? 1. Set up a signup form that tags people as affiliates. 2. Attach the signup form to an affiliate campaign with a "...

Go to advanced search



cron