Search found 381 matches

Go to advanced search

by Agalassi1792
Thu May 23, 2019 12:38 pm
Forum: Report a Bug
Topic: 301s Not Working
Replies: 5
Views: 19

Re: 301s Not Working

Okay sure, that all sounds fine.

Thanks for making this quick fix again!
by Agalassi1792
Thu May 23, 2019 9:33 am
Forum: Report a Bug
Topic: 301s Not Working
Replies: 5
Views: 19

Re: 301s Not Working

Hello, I am noticing some other things working strangely with the 301s... and I was wondering if you could help fix this as well, to help prevent this... SO when you enter a 'typed URL'... if you enter it with a SLASH in front of the URL... LIKE THIS '/contact-us' .. then the 301 does not work. Can ...
by Agalassi1792
Wed May 22, 2019 2:21 pm
Forum: Suggestions / Feature Requests
Topic: Frictionless Recaptcha
Replies: 0
Views: 7

Frictionless Recaptcha

Hello, I am not sure where to post this so I am posting this here. (also.. I just typed out an entire full message here... only to realize that I had been logged out... so my entire message was lost because I was automatically logged out since I took too long to post here.... Can something be done a...
by Agalassi1792
Wed May 22, 2019 12:57 pm
Forum: Report a Bug
Topic: 301s Not Working
Replies: 5
Views: 19

Re: 301s Not Working

Hi Dave,

Okay great, thank you! I removed the slash and its now working. Also, thanks for making that fix as well, to not allow slashes, to help prevent this issue in the future.

Thanks again! Have a great day!
by Agalassi1792
Wed May 22, 2019 10:20 am
Forum: Report a Bug
Topic: Our APWT Account is not working correctly
Replies: 1
Views: 7

Re: Our APWT Account is not working correctly

Ugh, nevermind, its working correctly for me now.

However.. for about 5-10 minutes, it was not doing anything at all.
by Agalassi1792
Wed May 22, 2019 10:19 am
Forum: Report a Bug
Topic: 301s Not Working
Replies: 5
Views: 19

301s Not Working

Hello,

I added in 301 redirects to a recently released site: Support Code: 1055-0

I do not see them working at all. Can you let me know if I added them correctly, and if so, why are the redirects not working properly?

Let me know, thank you.
by Agalassi1792
Wed May 22, 2019 10:18 am
Forum: Report a Bug
Topic: Our APWT Account is not working correctly
Replies: 1
Views: 7

Our APWT Account is not working correctly

Hello, In our own APWT Account.. I cannot navigate anywhere. None of the links are working. I cannot even get to the Live Support Options page to start a chat or screenshare. I cannot visit my webpages, contact list... I am getting this error as well: Error #996 Details of this error have been sent ...
by Agalassi1792
Wed May 22, 2019 9:01 am
Forum: Report a Bug
Topic: Our 'Expert' Client List
Replies: 2
Views: 56

Re: Our 'Expert' Client List

Hi Dave,

Thanks! I logged into our experts area this morning and I see them all back in the list again.

Thanks for your help with this!
by Agalassi1792
Mon May 20, 2019 1:29 pm
Forum: Suggestions / Feature Requests
Topic: Comment Box Label
Replies: 6
Views: 24

Re: Comment Box Label

yes thank you, I was able to set it now to be:

Are you interested in a public event or bringing to your organization?:

I may want the colon removed, but besides that, it is working well.

Thank you for your quick help with this today!
by Agalassi1792
Mon May 20, 2019 12:49 pm
Forum: Suggestions / Feature Requests
Topic: Comment Box Label
Replies: 6
Views: 24

Re: Comment Box Label

Hey Dave,

I just tried to do this and I'm still getting this error. I tried entering the label without the question mark as well:

Whoops! The Comment Box Label should be less than 50 characters. [JAB04-1196]
by Agalassi1792
Mon May 20, 2019 10:26 am
Forum: Report a Bug
Topic: Our 'Expert' Client List
Replies: 2
Views: 56

Our 'Expert' Client List

Hello, As I mentioned last week, our client list in our Experts section has been severely truncated. Right now, there are only 9 client sites showing up in our list. We typically have well over 25 in that list. I just wanted to post this as a reminder that this is happening. Why are we not seeing al...
by Agalassi1792
Mon May 20, 2019 9:58 am
Forum: Suggestions / Feature Requests
Topic: Comment Box Label
Replies: 6
Views: 24

Re: Comment Box Label

Hi Dave,

Okay, no problem!

Support Code: 2842-0

Thanks!
by Agalassi1792
Mon May 20, 2019 8:39 am
Forum: Suggestions / Feature Requests
Topic: Comment Box Label
Replies: 6
Views: 24

Comment Box Label

Hello, I have run into an issue with the comment box label. I have been forced to redo this about 10+ times now. First issue - apparently only 50 characters are allowed for the comment box label. Can this PLEASE be increased? 50 characters is almost nothing. Second issue - apparently NO punctuation ...
by Agalassi1792
Thu May 16, 2019 10:34 am
Forum: Report a Bug
Topic: Products not hiding correctly
Replies: 2
Views: 30

Re: Products not hiding correctly

Hello,

Thanks for your help with this! From my end, it looks like this is now working correctly. I'll reply back if I see something different.

Thanks again!
by Agalassi1792
Tue May 14, 2019 3:25 pm
Forum: Report a Bug
Topic: Products not hiding correctly
Replies: 2
Views: 30

Products not hiding correctly

Hello, So along with the release of 5.0, you introduced the ability for products to have a 'stop selling on' date. So this works for the most part. Right now, they are removed from the store listing, however they are still showing up in the sidebar. Can old events please also be removed from the sid...
by Agalassi1792
Fri May 10, 2019 9:45 am
Forum: Help / How to use AllProWebTools
Topic: Video Background
Replies: 8
Views: 92

Re: Video Background

okay no worries.

Thanks for your help with this though!
by Agalassi1792
Thu May 09, 2019 11:15 am
Forum: Help / How to use AllProWebTools
Topic: Video Background
Replies: 8
Views: 92

Re: Video Background

Okay that's fine.

Do you have a code for Vimeo? I would much prefer to use Vimeo. But I can use YouTube for now.
by Agalassi1792
Wed May 08, 2019 4:46 pm
Forum: Help / How to use AllProWebTools
Topic: Video Background
Replies: 8
Views: 92

Re: Video Background

Hi,

Thank you for your reply and all the code.

I was able to duplicate it. But every single time i add in my own video it stops working:

https://vimeo.com/334986258

Does Vimeo not work here or something?

Let me know, thanks!
by Agalassi1792
Tue May 07, 2019 3:31 pm
Forum: Help / How to use AllProWebTools
Topic: Video Background
Replies: 8
Views: 92

Re: Video Background

Hi Kathlein, I would like to do something like the example on: http://www.synergyvideography.com/ Can you send me the code for that? I am able to examine the code, but I'm not finding a clean html code, at least nothing that I think I can use to copy and paste into a site very easily. But okay, Vime...
by Agalassi1792
Tue May 07, 2019 1:26 pm
Forum: Help / How to use AllProWebTools
Topic: Video Background
Replies: 8
Views: 92

Video Background

Hello, Is there a way to set a video as a background for a section in APWT? Ideally, we want to do this through bootstrap, not the new page builder, as this site is only using bootstrap for its pages. Let me know of any css or any code needed so we can add this. Also, would I be able to host a 21MB ...
by Agalassi1792
Mon Apr 22, 2019 3:28 pm
Forum: Report a Bug
Topic: redirects not working
Replies: 1
Views: 51

redirects not working

Hi,

I am attempting to add in some redirects, as I need to change URLs on a site. However, I am not able to get any of the redirects to work that I am adding. What am I doing wrong?
by Agalassi1792
Mon Apr 22, 2019 8:41 am
Forum: Report a Bug
Topic: Problem with Page Editor
Replies: 2
Views: 104

Re: Problem with Page Editor

Great, thank you! This is working correctly for me.

Thank you for the fix!
by Agalassi1792
Mon Apr 22, 2019 8:40 am
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Ok I'll do my best to keep a record of this when I am making these.
by Agalassi1792
Mon Apr 22, 2019 8:40 am
Forum: Suggestions / Feature Requests
Topic: Please add the blue 'membership' back to the list of pages
Replies: 2
Views: 108

Re: Please add the blue 'membership' back to the list of pages

Hello,

Yes, I see that this feature has been added back.

Thank you, I appreciate it!
by Agalassi1792
Wed Apr 10, 2019 4:22 pm
Forum: Suggestions / Feature Requests
Topic: Please add the blue 'membership' back to the list of pages
Replies: 2
Views: 108

Please add the blue 'membership' back to the list of pages

Hello, So in AllPro versions before 5.0, when you went to see the list of pages, there had been a blue icon that read 'Membership' for pages that were marked as member only pages. This blue icon made it very simple to find the membership pages. Now, without that blue icon, it is very difficult to fi...
by Agalassi1792
Wed Apr 10, 2019 12:39 pm
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Hey, Right, I added in other things just for the test. But I do get that message on occasions when I use simply those ones that you just mentioned. Sometimes I am just using a !, or just using a period, or just using a ?, or a ! and a period... but it still happens. That's what I was trying to demon...
by Agalassi1792
Tue Apr 09, 2019 12:50 pm
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Hello,

I was able to get this error to happen again today.

I'm sending a screenshot and Zoom recording to the Support email.
by Agalassi1792
Mon Apr 08, 2019 4:50 pm
Forum: Report a Bug
Topic: Problem with Page Editor
Replies: 2
Views: 104

Problem with Page Editor

Hello, So in APWT 5.0 and up, there is now a separate screen to edit page settings, such as placement on the menu bar and such. We are experiencing an issue where when you expand a section, the sections pop out of the container... see the screenshot below so you can see what I mean. Let me know if y...
by Agalassi1792
Fri Apr 05, 2019 2:34 pm
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Okay that all sounds good!
by Agalassi1792
Fri Apr 05, 2019 2:33 pm
Forum: Report a Bug
Topic: Names of Campaigns very hard to see and read
Replies: 2
Views: 70

Re: Names of Campaigns very hard to see and read

Hello,

Yes, I am now able to see and read the campaign names better.

Thank you for addressing this so quickly!
by Agalassi1792
Fri Apr 05, 2019 12:23 pm
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Well I'm having trouble making it happen again too. But do know that this happened to me a few times this week, and this morning. I do NOT want to continue making sign up boxes on this clients site to test this, especially since there is no option to delete sign up boxes (can this be added?). Just k...
by Agalassi1792
Fri Apr 05, 2019 9:43 am
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Hello again, Related to this... I am also getting THIS error: Whoops! Please make sure the Name contains letters and numbers only. [JAB04-818] SO... the name doesn't like ANY punctuation either.... The punctuation I tried to have in the name was simply just an apostrophe... so It would say 'Women's&...
by Agalassi1792
Fri Apr 05, 2019 9:42 am
Forum: Report a Bug
Topic: Dynamic Message errors
Replies: 13
Views: 359

Re: Dynamic Message errors

Hello, I am still experiencing this issue on many client sites. This is from just right now: Whoops! Please make sure the Dynamic Message contains letters, numbers, and basic punctuation only. [JAB04-999] My work around has become this... I enter in a dynamic message with literally NO punctuation wh...
by Agalassi1792
Fri Apr 05, 2019 9:34 am
Forum: Report a Bug
Topic: Names of Campaigns very hard to see and read
Replies: 2
Views: 70

Names of Campaigns very hard to see and read

Hello, I am experiencing an issue where reading the name of the campaign is very hard and difficult... since the names get cut off. Please see the attached screenshot: So in cases like this, where campaigns have very similar names ... it's getting very difficult to differentiate them and tell them a...
by Agalassi1792
Wed Apr 03, 2019 10:13 am
Forum: Report a Bug
Topic: Ticket Date keeps on not saving properly
Replies: 2
Views: 95

Re: Ticket Date keeps on not saving properly

Hello,

Yes, this seems to be working better now.

Thank you!
by Agalassi1792
Tue Apr 02, 2019 12:59 pm
Forum: Help / How to use AllProWebTools
Topic: Center APWT Sign up box in WordPress
Replies: 2
Views: 105

Re: Center APWT Sign up box in WordPress

Great, thanks for the quick reply!
by Agalassi1792
Tue Apr 02, 2019 12:54 pm
Forum: Help / How to use AllProWebTools
Topic: Center APWT Sign up box in WordPress
Replies: 2
Views: 105

Center APWT Sign up box in WordPress

Hello,

How do I get a sign up box in WordPress (placed on the page using the APWT LeadBox plugin) to center on the page? I cannot get any leadboxes to center.

let me know, thank you.
by Agalassi1792
Tue Apr 02, 2019 11:42 am
Forum: Suggestions / Feature Requests
Topic: Please add customization ability for 'Refer a Friend'
Replies: 2
Views: 110

Re: Please add customization ability for 'Refer a Friend'

Hey Dave,

Thanks for your reply. I see this as something that could be helpful for a lot of people, but sure, that's fine.

Let me know more about this if you decide to work on this, thanks!
by Agalassi1792
Mon Apr 01, 2019 9:24 am
Forum: Report a Bug
Topic: Ticket Date keeps on not saving properly
Replies: 2
Views: 95

Ticket Date keeps on not saving properly

Hello, I have been running into this issue many times now. In APWT 5.0, in the new Ticket products, there is an option for 'Event Date'. Every time I add in an event date, and click to save the page, and the page refreshes... and the date I just added is gone. I need to add it again. It usually take...
by Agalassi1792
Mon Apr 01, 2019 9:06 am
Forum: Suggestions / Feature Requests
Topic: Please add customization ability for 'Refer a Friend'
Replies: 2
Views: 110

Please add customization ability for 'Refer a Friend'

Hello, So on basically every APWT product, there is a button that reads "Email to a friend" and that button takes you to a link similar to this one "friend-referral.php?prodid=1010" I am requesting FULL customization of this page. So I want to be able to fully customize just abou...
by Agalassi1792
Thu Mar 21, 2019 2:00 pm
Forum: Report a Bug
Topic: Coupons Expiring before Expiration date
Replies: 1
Views: 72

Coupons Expiring before Expiration date

Hello, This has happened to me twice now this week for the same client. As we are building out their store, I have coupons to test the checkout. Everytime I go to the coupon list to ensure that the coupon is still active, I see everything as expired, so I need to go and press the 'Re-enable' button....
by Agalassi1792
Wed Mar 20, 2019 12:23 pm
Forum: Report a Bug
Topic: stop adding space to top product description
Replies: 2
Views: 101

Re: stop adding space to top product description

Hi,

Thank you! I have been editing many products today and see that no spaces are being added to the descriptions any more.

Thanks again!
by Agalassi1792
Wed Mar 20, 2019 10:41 am
Forum: Suggestions / Feature Requests
Topic: Display Inventory amount on Product Page
Replies: 4
Views: 128

Re: Display Inventory amount on Product Page

Hello,

I just chatted with Elliott over the chat and we got this worked out together, just so you know.

Thanks again for including this so quickly!
by Agalassi1792
Wed Mar 20, 2019 10:19 am
Forum: Suggestions / Feature Requests
Topic: Display Inventory amount on Product Page
Replies: 4
Views: 128

Re: Display Inventory amount on Product Page

Hi Noah, I am testing out this feature. I am attempting to add a message into the box that says "Show quantity remaining on product page (set message): " but everytime I type something in there and press save, then go back to that tab, the message is gone. It seems like the message is not ...
by Agalassi1792
Mon Mar 18, 2019 2:36 pm
Forum: Suggestions / Feature Requests
Topic: Display Inventory amount on Product Page
Replies: 4
Views: 128

Re: Display Inventory amount on Product Page

Hi Noah,

Okay great, sounds good. Thanks for adding this so quickly.

I appreciate it!
by Agalassi1792
Mon Mar 18, 2019 12:42 pm
Forum: Report a Bug
Topic: stop adding space to top product description
Replies: 2
Views: 101

stop adding space to top product description

Hello, I hope that I can explain this well, as this is something I have been noticing happening for a very long time. So I am just now thinking about reaching out about this. So... everytime I make a change to a product, an <p></p> is added to the top of the product description. I continuously go th...
by Agalassi1792
Mon Mar 18, 2019 11:37 am
Forum: Suggestions / Feature Requests
Topic: Display Inventory amount on Product Page
Replies: 4
Views: 128

Display Inventory amount on Product Page

Hello, So I would like to make a request to display the inventory amount on the product page. So let's say I have an event that has only 15 spots. I want that number, the number of available tickets left (inventory amount) to display on that product page, so someone can easily see how many spots are...
by Agalassi1792
Mon Mar 18, 2019 11:33 am
Forum: Help / How to use AllProWebTools
Topic: Change the header in the 'Products Sidebar'
Replies: 2
Views: 104

Re: Change the header in the 'Products Sidebar'

Hi Noah,

Thank you for your prompt reply.

This solution worked for me, thank you. I appreciate your help!
by Agalassi1792
Mon Mar 18, 2019 11:24 am
Forum: Help / How to use AllProWebTools
Topic: Change the header in the 'Products Sidebar'
Replies: 2
Views: 104

Change the header in the 'Products Sidebar'

Hello, So on product pages, I want to change the word 'Products' in the sidebar to say 'Events'. Can I do this, and if so how? When I go to edit the theme template, all I see is a shortcode to add the widget, but I do not see how I can change that header from 'Products' to 'Events'. So in other word...
by Agalassi1792
Fri Jan 18, 2019 9:50 am
Forum: Help / How to use AllProWebTools
Topic: How can I stop Auto Linking?
Replies: 1
Views: 117

How can I stop Auto Linking?

Hello, I was working on a client site yesterday, and when I went to look at the pages I made today, I noticed that random words were suddenly being linked to random blog posts. I then clicked into that blog post and it was scattered with random little links that all linked back to the SAME blog post...

Go to advanced search



cron